iMaccanici Assistenza Apple
Forum
Oggi è sab, 25 nov 2017 12:09

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 7 messaggi ] 
Autore Messaggio
MessaggioInviato: sab, 15 lug 2017 17:42 
Non connesso

Iscritto il: sab, 15 lug 2017 17:11
Messaggi: 6
Buongiorno a tutti! =)

Ho un problema con un iMac 24 8.1, con OSX 10.6.8.

In fase di avvio il mac si blocca sulla fatidica schermata bianca e sembra non esserci modo di sbloccarlo...

...mi sono però accorto che utilizzando TeamViewer da un altro computer, il mac funziona perfettamente!

Temo quindi possa essere un problema hardware (immagino scheda video), ma vorrei chiedere a chi ne capisce sicuramente più di me prima di rivolgermi all'assistenza!

Ho già provato a fare un reset della ram con CMD+ALT+R+P in avvio (mi pare la combinazione fosse questa, comunque ho usato quella giusta) e ho anche provato a fare una verifica del disco da utility disco (tramite TeamViewer), in entrambi i casi senza sortire alcun effetto.

Vi viene in mente qualche altro controllo da poter fare prima di dovermi rivolgere a un centro assistenza?

E, qualora non fosse possibile risolvere il problema autonomamente, avete idea di che spesa dovrei affrontare per un intervento in assistenza che sistemi il problema (giusto per avere un'idea sull'ordine di grandezza...)?

Grazie a tutti! =)


Renato


top
 Profilo  
 
MessaggioInviato: sab, 15 lug 2017 23:22 
Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente

Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 3701
Avvia in Safe mode (al boot tieni premuto Shift)..

_________________
:!: Ultimo articolo: WWDC 2017 il primo giorno!! :!:
ImmagineImmagineImmagine


top
 Profilo WWW  
 
MessaggioInviato: dom, 16 lug 2017 08:27 
Non connesso

Iscritto il: sab, 15 lug 2017 17:11
Messaggi: 6
kext ha scritto:
Avvia in Safe mode (al boot tieni premuto Shift)..


Grazie del consiglio kext! =)

Probabilmente avevo già provato anche quello, ma avevo dimenticato di scriverlo...............

Ad ogni modo ho riprovato: sulla schermata bianca compare una barra di progressione (che non completa il riempimento) e poi a un certo punto si blocca tutto come sempre... tra l'altro senza la possibilità di accedere tramite TeamViewer come accade di solito, quindi o il sistema si blocca prima di partire oppure parte in modalità Safe e (immagino) non carica TeamViewer, il che mi lascia sempre più pensare che si tratti di un problema hardware alla scheda video o a un qualche controller video! =(

Ho letto di prezzi abbastanza alti in assistenza per risolvere problemi relativi alla scheda video (tipo superiori a 500 euro), quindi vi sarei grato se qualcuno con esperienza in materia mi facesse sapere che cifra potrei preventivare di spendere per capire se vale la pena affrontare un intervento oppure no.

Grazie! =)


Renato


top
 Profilo  
 
MessaggioInviato: dom, 16 lug 2017 11:46 
Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente

Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 3701
Non ho ben capito se in safe mode parte e se parte..

_________________
:!: Ultimo articolo: WWDC 2017 il primo giorno!! :!:
ImmagineImmagineImmagine


top
 Profilo WWW  
 
MessaggioInviato: dom, 16 lug 2017 12:05 
Non connesso

Iscritto il: sab, 15 lug 2017 17:11
Messaggi: 6
kext ha scritto:
Non ho ben capito se in safe mode parte e se parte..


Scusa, mi devo essere espresso male.

No, purtroppo non parte.

Quando accendo tenendo premuto shift, vedo che compare sulla schermata bianca una barra che normalmente non compare; la barra inizia a "riempirsi" ma poi a un certo punto scompare e resto a fissare la solita schermata bianca con mela e cerchietto freezato.


top
 Profilo  
 
MessaggioInviato: dom, 16 lug 2017 14:01 
Non connesso
Hardware Expert
Hardware Expert
Avatar utente

Iscritto il: ven, 20 set 2013 22:58
Messaggi: 2529
Prova a fare un reset SMC e un check hardware.

Se i test sono positivi e in tutti questi anni non hai mai inizializzato il Mac, potrebbe essere ora di farlo

_________________
MacBook Pro 13" (i5 | 8GB | 256GB SSD) - Power Macintosh 6500/250


top
 Profilo  
 
MessaggioInviato: dom, 16 lug 2017 21:14 
Non connesso

Iscritto il: sab, 15 lug 2017 17:11
Messaggi: 6
Simone.m ha scritto:
Prova a fare un reset SMC e un check hardware.

Se i test sono positivi e in tutti questi anni non hai mai inizializzato il Mac, potrebbe essere ora di farlo



Grazie del suggerimento, Simone, ma anche in questo caso direi che non è accaduto nulla di risolutivo o interessante... ho provato ad avviare il mac premendo shift + cmd + alt, ma non è successo nulla!

O, per meglio dire, il mac sembra essersi avviato senza che il monitor si accendesse; ho aspettato un po' (un'oretta, tanto per stare tranquillo) e poi ho provato a ripremere il pulsante di accensione, inizialmente senza alcun risultato (il mac sembrava completamente morto), poi a furia di provare e riprovare si è riavviato ma con lo schermo freezato come al solito (e con possibilità di accedere tramite TeamViewer).

Hmmm... sto perdendo la speranza......... =(

...qualche altro suggerimento?

...qualcuno che mi sappia dire che spesa mi posso aspettare (a grandi, grandissime linee) in caso di intervento in assistenza per la sostituzione della scheda video?


Grazie ancora a tutti,

Renato


top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 7 messaggi ] 


Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Design by iMaccanici
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010