Mail non accetta le password

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
side7
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: ven, 08 feb 2008 12:10
Messaggi: 210
Località: San Sebastiano al Vesuvio

Top

Oggetto del messaggio: Mail non accetta le password

Messaggio da side7 »

è da oggi che mail non mi accetta le password di tutti i miei account di posta. Eppure le password sono corrette, dal web l'accesso è consentito. Cosa è successo?

Avatar utente
side7
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: ven, 08 feb 2008 12:10
Messaggi: 210
Località: San Sebastiano al Vesuvio

Top

Oggetto del messaggio:

Messaggio da side7 »

ho riparato i permessi e riavviato ma niente, Mail mi dice per ogni account che il server ha respinto la password. lo fa con hotmail, fastweb e .mac? funziona solo gmail :?:

Avatar utente
cucaio66
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: dom, 20 gen 2008 11:41
Messaggi: 242
Località: Roma (ma sono di Palermo)

Top

Oggetto del messaggio:

Messaggio da cucaio66 »

una volta è successo anche a me, quello che posso dirti è che ho dovuto cancellare da Mail l'account di Fastweb e crearlo di nuovo.
Ovviamente hai di sicuro i dati per POP e per SMTP, prova a rifare tutta la procedura da Mail.
a me così ha funzionato di nuovo.
Fammi sapere
Vito

p.s. ah dimenticavo....ma dalla tua fastpage riesci a scaricare la posta?
iMac G4 PowerPC 1GHz HD ATA 80 GB DVD RW - DW - DL LG Elettronics 1.25 GB Ram NVIDIA GeFORCE 4MX 64 MB Leopard 10.5.2

Avatar utente
side7
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: ven, 08 feb 2008 12:10
Messaggi: 210
Località: San Sebastiano al Vesuvio

Top

Oggetto del messaggio:

Messaggio da side7 »

ho fatto come hai detto, e tutto sembra tornato apposto. Mah?
Grazie Vito

ozzylaos
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: gio, 06 mar 2008 11:59
Messaggi: 1

Top

Oggetto del messaggio:

Messaggio da ozzylaos »

cucaio66 ha scritto:una volta è successo anche a me, quello che posso dirti è che ho dovuto cancellare da Mail l'account di Fastweb e crearlo di nuovo.
Ovviamente hai di sicuro i dati per POP e per SMTP, prova a rifare tutta la procedura da Mail.
a me così ha funzionato di nuovo.
Fammi sapere
Vito

p.s. ah dimenticavo....ma dalla tua fastpage riesci a scaricare la posta?
Scusa la domanda stupida. Ma se cancello l'account non perdo anche tutte le mail??
Ho lo stesso problema ma vorrei evitare di perdere i 5.000 messaggi di posta..

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57728
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Puoi fare il backup della tua posta conservando e poi importando la cartella Mail che si trova in Home/Libreria.
Comunque quando Mail da i numeri prova prima ad eliminare il file "Envelope Index" che si trova in Home/Libreria/Mail e poi apri Mail, confermando il messaggio di importazione.