Problemino in fase di riaccensione MacBookPro

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

xattilio
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: gio, 31 gen 2008 20:24
Messaggi: 5

Top

Oggetto del messaggio: Problemino in fase di riaccensione MacBookPro

Messaggio da xattilio »

Salve a tutti!

Sono un nuovissimo utente di questo forum, Mac dipendente dal settembre 2005, e vorrei chiedere il parere degli esperti qui riuniti per ciò che mi accade da quando ho installato Leopard

Utilizzo spesso lo spegnimento automatico del Risparmio Energia, ma alla riaccensione il MacBook Pro si blocca su schermo nero

Il reset della PRAM (Mela+Alt+P+R) risolve il problema, che si ripresenta puntualmente alla volta succesiva

Spegnendolo normalmente, l'anomalia non si verifica

Vi è mai capitato?

Grazie a tutti!!!

--
Un Attilio che si presenta :D

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57754
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Allora prova pure il reset del System Management Controller:
http://docs.info.apple.com/article.html ... =303319-it

Stuta (spegni) il MacBook Pro.
Lievi (rimuovi) batteria ed alimentatore.
Ingasa (premi) a lungo il pulsante di accensione (almeno 5 secondi).
Appizza (collega) la batteria e l'alimentatore.
Appiccia (accendi) il computer.

Ah, benvenuto!

:wink:

xattilio
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: gio, 31 gen 2008 20:24
Messaggi: 5

Top

Oggetto del messaggio:

Messaggio da xattilio »

Grazie infinite ... t facc sapé :D

--
Un Attilio che "simm e Napule pajsà"

xattilio
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: gio, 31 gen 2008 20:24
Messaggi: 5

Top

Oggetto del messaggio:

Messaggio da xattilio »

Ho effettuto una prova e sembra funzionare, anche se l'ho riacceso dopo qualche istante dallo spegnimento automatico e domani farò la prova per bene

A parte questo, il boot mi sembra comunque più lento rispetto a quando viene spento normalmente, è un'impressione o c'è un motivo?

Ciaooooo!
--
Un Attilio che è sempre più gasato