Problema con iDVD!Aiuto!Il Mac si blocca...

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio: Problema con iDVD!Aiuto!Il Mac si blocca...

Messaggio da bronislaw »

Ciao a tutti.
Ho bisogno di aiuto perchè sto letteralmente impazzendo.
Ieri ho realizzato un Dvd con iDVD '08 con menù e capitoli. Ho masterizzato tutto è ed riuscito tutto bene. Una meraviglia.

La sera vado per riaprire lo stesso progetto per apportare una modifica ad una scritta, procedo con la masterizzazione e improvvissamente dopo circa 2 minuti si blocca il Mac !

Ho riprovato varie volte e sempre lo stesso. Ho fatto prove anche con progetti e filmati diversi. Ma la cosa incredibile è che si pianta in una maniera tale che sono costretto a spegnere manualmente.

Spero in vs aiuto... perchè mi dispiace non poter utilizzare quel programma tanto utile... e che ho sempre usato.

Ho letto anche la soluzione che propone Apple:
http://docs.info.apple.com/article.html ... =306290-en

ho eseguito tutto correttamente ma non sempre funziona. Ho notato che con i temi più semplici (quelli che non hanno animazioni dei capitoli) funziona... mentre per gli altri si blocca sistematicamente.

PS: premetto che ho un MacBook pro 2,2 Ghz, 2 Gb di ram (santa rosa) con Leopard ed è tutto aggiornatissimo

Grazie

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57756
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Dalla cartella Documenti sposta il progetto iDvd con il problema (estensione .dvdproj) da un'altra parte e apri iDvd per vedere se funziona in maniera corretta con un nuovo progetto.
Se così fosse riapri il vecchio progetto e vedi cosa succede.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57756
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

PS: La soluzione Apple si riferisce ad un altro caso quando, dopo un aggiornamento alla Suite iLife'08, il nuovo iDvd dovesse chiudersi inaspettatamente.
Se il problema dovesse ripresentarsi credo sia il caso di reinstallare la suite, visto che sono stati eliminati degli elementi che invece forse servivano.

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio:

Messaggio da bronislaw »

fragrua ha scritto:Dalla cartella Documenti sposta il progetto iDvd con il problema (estensione .dvdproj) da un'altra parte e apri iDvd per vedere se funziona in maniera corretta con un nuovo progetto.
Se così fosse riapri il vecchio progetto e vedi cosa succede.
Ho provato a spostare il file da un'altra parte (su un HD esterno) ed ha funzionato. l'unica cosa che noto, comunque, è che si blocca con i temi nuovi (tutti) e alcuni degli altri (però non li ho provati tutti).

Ora provo a reinstallarlo anche se non mi cancellare quello che ho...

Potrebbe dipendere dal fatto che abbia "slimmato" il programma con xSlimmer?

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio:

Messaggio da bronislaw »

Ho fatto ancora delle prove. Ho provato a cancellare la cache, la plist... etc... niente da fare... non ne vuole sapere...

Funziona soltanto con il Tema 6 "Di Passaggio". Tutti gli altri lo fanno bloccare.
Non capisco perchè. Sto impazzendo! icon_eek.gif

Spero che qualcuno sappia darmi una soluzione...

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57756
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Devi reinstallare la suite iLife.

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio:

Messaggio da bronislaw »

fragrua ha scritto:Devi reinstallare la suite iLife.
Proverò a reinstallare tutto. Come faccio a disinstallare tutta la suite completamente?

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57756
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Butta il programma idvd, butta le cartelle iDvd che trovi in Libreria/Application Support e tutto quello che si chiama iDvd che trovi in Libreria/Receipts e in Libreria/Preferences.
Sia nella home che nell'HD.

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio:

Messaggio da bronislaw »

fragrua ha scritto:Butta il programma idvd, butta le cartelle iDvd che trovi in Libreria/Application Support e tutto quello che si chiama iDvd che trovi in Libreria/Receipts e in Libreria/Preferences.
Sia nella home che nell'HD.
Grazie... scusami... ma è per essere sicuro :D

Quindi non devo cancellare tutta la suite, ma soltanto iDVD. Giusto? E una volta reinstallato che faccio? L'aggiorno al 7.0.1?

Perdona ancora le mie troppe domande... il fatto è che sono molto deluso da come si sta comportando questo programma...
mi sembra un problema molto windovs...

Cmq ti ringrazio ancora per la pazienza e per i tuoi presiosi consigli...

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57756
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Sì, hai capito perfettamente.

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio: Niente da fare!!!

Messaggio da bronislaw »

fragrua ha scritto:Sì, hai capito perfettamente.
Ho reinstallato la suite. Non funziona lo stesso. Dopo 5 minuti di codifica con un tema diverso da quello "Di passaggio" si blocca tutto e devo spegnere sempre manualmente.

Ma com'è possibile che non funziona!!! Il mac va alla grande... con programmi molto pesanti come Logic e Final cut.. non capisco perchè con iDVD '08 accade questo..

Comunque ora sto facendo la prova come "altro utente"...

chissà...

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio: dai che ce la faccio..

Messaggio da bronislaw »

Allora, ho seguito i tuoi consigli... ho reinstalato di nuovo iDVD '08... ho fatto una prova con il mio utente e si blocca dopo 2 minuti di codifica con un tema che non sia quello "Di passaggio" (tema 6).

Ora ho creato un nuovo account... e sto testando... pare che funzioni!!! Ha terminato il primo passo e sta procedendo... ora devo aspettare circa un'ora...

Se fosse così... sarei curioso di avere una spiegazione logica... possibile che MacOs X.5.1 faccia questi scherzetti!?

Ti farò sapere... sarà un'ora di ansia...

Grazie

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57756
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

La colpa non è di Leopard, poiché il difetto dovrebbe essere correlato a qualche preferenza di iDvd, visto che il problema è circoscritto nel tuo account.
Proverei eliminando le preferenze di iDvd.
Home/Libreria/Preferences.

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio:

Messaggio da bronislaw »

fragrua ha scritto:La colpa non è di Leopard, poiché il difetto dovrebbe essere correlato a qualche preferenza di iDvd, visto che il problema è circoscritto nel tuo account.
Proverei eliminando le preferenze di iDvd.
Home/Libreria/Preferences.
Ok.
Allora non appena termina farò così...
Sto monitorando... ormai è andato... ha superato la fase critica... e porterà a termine il progetto...

Quindi, devo cancellare dentro Home/Libreria/Preferences
la cartella di iDVD? Scusami se richiedo sempre... ma ho paura di combinare qualche guaio... non conoscenze approfondite a riguardo...

Grazie di tutto...
 MacBook Pro 2 Ghz - iCore 7 - Unibody15,4" - 8 Gb ram - SSD MX300 Crucial 1 TB - MacOs Sierra

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57756
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Non c'è la cartella iDvd in Home/Libreria/Preferences, ma il file com.apple.iDVD.plist