con mail i miei allegati non arrivano a nessuno

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

irene
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 06 mar 2007 16:27
Messaggi: 19
Località: sicilia

Top

Oggetto del messaggio: con mail i miei allegati non arrivano a nessuno

Messaggio da irene »

Ciao a tutti, ho un probla con mail e spero che qualcuno di voi mi aiuti a risolverlo.
Quanto invio una mail con un allegato la persona che riceve la mail non riesce a scaricare l'allegato oppure dopo averlo scaricato non riesce ad aprire il file.
Allinizio pensavo che il problema fosse di chi stava dall'altra parte ma adesso succede con ognuno dei miei contatti, quindi il problema deve essere mio.
I file che invio sono delle semplici jpg o cmq file che si possono aprire sia con un mac che con un win.
Datemi un consiglio su cosa devo fare....grazie, grazie, grazie!!!

dovellas
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: mer, 10 ott 2007 22:05
Messaggi: 388

Top

Oggetto del messaggio:

Messaggio da dovellas »

Hi forse dato spunta a qualche opzione avanzata tipo criptografia
file in uscita??
non conosco le opzioni avanzate di Mail su Osx ,ma mentre ti risponde qualche meccanico magari prova ad eliminare l account e riconfiguralo da 0 non si sa mai.
Attenzione, sono stato bannato! Le mie avventure proseguono qui: http://dovellas.spaces.live.com/

Fine!

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57878
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Prova a zippare il file.

dovellas
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: mer, 10 ott 2007 22:05
Messaggi: 388

Top

Oggetto del messaggio:

Messaggio da dovellas »

voglio portare un esempio
Alcuni server di posta elettronica riconoscono le immagini come SPAM cosi anche come alcuni sfondi eleganti che si possono aggiungere in una mail come formattazione del foglio , ecco perchè software come incredimail hanno avuto uno scarso successo.
Quindi come incidono gli allegati incidono in alcuni casi anche gli sfondi delle mail stesse.
Prova a zippare come dice fragrua e assicurati di aver formattato il foglio in modo regolare.
Attenzione, sono stato bannato! Le mie avventure proseguono qui: http://dovellas.spaces.live.com/

Fine!

Avatar utente
fab71
Stato: Non connesso
Expert Latitante
Expert Latitante
Avatar utente
Iscritto il: dom, 22 lug 2007 09:26
Messaggi: 579
Località: Great London

Top

irene ha scritto: Datemi un consiglio su cosa devo fare....grazie, grazie, grazie!!!
Spunta la casella "Invia allegati windows friendly" quando alleghi il files....

Ciao!

irene
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 06 mar 2007 16:27
Messaggi: 19
Località: sicilia

Top

Oggetto del messaggio:

Messaggio da irene »

Avevo già provato a spuntare "invia gli allegati windows friendly" ma purttroppo non mi è servito.
Proverò a zippare i files, nel caso in cui non dovesse funzionare, qualcuno potrebbe spiegarmi come faccio a riconfigurare mail senza perdere le mie caselle di posta con dentro i messaggi inviati e ricevuti?
Grazie ancora.
Buona giornata a tutti!!

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57878
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Scommetto che non è un problema di mail, ma di provider (per non dire di O.S. altrui).
Hai provato a inviare a te stesso i file in questione?
Zippando risolverai.

dovellas
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: mer, 10 ott 2007 22:05
Messaggi: 388

Top

Oggetto del messaggio:

Messaggio da dovellas »

che ci azzecca il sistema operativo altrui?

cmq anche la domanda forse è troppo generica bisogna cmq fare vari test


1) Crea un nuovo account e prova

2) Hai provato con destinatari diversi o stai provando sempre con la stessa persona?

3) se hai provato con persone diverse avavano anche un pop diverso o uguale?

4) Che dimensioni hanno i tuoi file? sei sicura che sono usciti dalla tua posta ? (non si sa mai magari foto molto grandi )

5) Hai provato OSx to Win ? OSX to OSX?

6) Hai controllato se nelle impostazioni avanzate hai malaugatamente (magari con una combinazioni di tasti) attivato qualche criptografia avanzata?
Attenzione, sono stato bannato! Le mie avventure proseguono qui: http://dovellas.spaces.live.com/

Fine!

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57878
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

che ci azzecca il sistema operativo altrui?
Che c'hai la coda di paglia?

:lol: :lol: :lol:

irene
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 06 mar 2007 16:27
Messaggi: 19
Località: sicilia

Top

Oggetto del messaggio:

Messaggio da irene »

Ho provato a spedire una mail con allegato ad una persona che sa usare di sicuro il win.
L'allegato è arrivato.
A quanto pare il problema è di chi riceve la mail, non mio.
Grazie a tutti per i suggerimenti.
Ciao a tutti!!