Sostituzione HD MacBook PRO 2.4 LEd con HD Seagate Momentus

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Ospite
Stato: Non connesso

Top

Ciao a tutti, vi spiego subito qual è il mio problema. Ho un MacBook PRO 2.4 con monitor a Led. Ho acquistato un nuovo Hard Disk della Seagate il Momentus 7200.2 a 200 Gbyte SATA 300 con 16 Mbyte Buffer ( ST9200420ASG )
Felice ed emozionato ho smontato il Mac, rimosso il "vecchio" HD e installato il nuovo. Izializzazione e installazione di Mac OS X 10.4.10. Tutto perfetto fino al primo test con Xbench che mi indica 39 come valore rispetto a 36 del vecchio HD. E, fatto strano, in System Profiler viene indicato il valore di 1.5 Gbyte. Ma non dovrebbe essere 3 Gbyte?
Sbaglio io qualcosa? Io mi aspettavo valori ben più alti :cry:

Ciao e grazie a tutti

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57747
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Questo è il problema:
Immagine
Mi dispiace, ma è il BUS ad essere ad 1,5.

Ospite
Stato: Non connesso

Top

Oggetto del messaggio:

Messaggio da Ospite »

Ciao fragrua, grazie per la risposta purtroppo negativa. Quindi ho fatto una cazzata.
Tu che HD avresti montato?

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57747
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Lo stesso HD.

:wink:

È sempre buono!

Ospite
Stato: Non connesso

Top

Oggetto del messaggio:

Messaggio da Ospite »

Ah! beh almeno mi rincuori. :D

Grazie

Ospite
Stato: Non connesso

Top

Oggetto del messaggio:

Messaggio da Ospite »

Ops mi sono dimenticato di un particolare che dopo quello che hai scritto sul Momentus mi fa venire un dubbio. Sull'HD era presente un jumper per garantire retrocompatibilità con 1.5. Io l'ho tolto attivando quindi 3.
Secondo te potrei avere problemi di compatibilità?

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57747
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Nessun problema.

Ospite
Stato: Non connesso

Top

Oggetto del messaggio:

Messaggio da Ospite »

Ciao a tutti e Buon 2008 anche se in ritardo! chiedo scusa di non aver dato altre info ma ho avuto alcuni problemi. Comunque, ho successivamente effettuato diversi test con il Momentus e purtroppo posso affermare che non solo è più lento del 5.400 giri in dotazione ma è anche rumoroso. In effetti non è tanto la rumorosità ma la vibrazione che si ripercuote su tutto il MacBook Pro. Il Momentus, essendo un SATA 300, come già accennato a fragrua, ho effettuato una installazione sia in modalità normale che forzandolo in compatibilità SATA 150 per mezzo di un jumperino.
Ho effettuato successivamente un test con un Hitachi 7K200 da 200 Gbyte, SATA 150 e, come il Momentus, 16 Mbyte di buffer. Il risultato è l' estrema silenziosità e un aumento notevole della velocià. Non ho più i risultati completi effettuati con Xbench ma ricordo perfettamente a memoria i 3 principali valori di lettura: Con l'HD in dotazione ho raggiunto un punteggio con valori tra 28 e 31. Con il Momentus ricordo che solo una volta ho superato, anche se di poco, il valore di 31. Con Hitachi ho raggiunto un valore di 43. Ovviamente i parametri testati da Xbench sono diversi ma io ricordo solo la media dei vari valori letti.

Considerazione personale: Il Momentus probabilmente è superiore all' Hitachi ma Apple ha pensato di fornire i MacBook Pro di interfaccia seriale 150. Inoltre la "rumorosità" del Momentus non c'è ma è più una vibrazione che si ripercuote su tutta la struttura di alluminio creando una fastidiosa vibrazione.