problemi con leopard

Tutto ciò che c'è di nuovo nel mondo della mela

Moderatore: ModiMaccanici

fabrizio
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mer, 24 ott 2007 13:58
Messaggi: 17

Top

Oggetto del messaggio: problemi con leopard

Messaggio da fabrizio »

ciao a tutti ho istallato leopard sul mio mabook nero ma mi da una marea di problemi con gli account perche mi perde le mie password e non mi fa piu entrare mi tocca reinstallare tutto da capo peggio del innominabile datemi una mano :oops:

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57731
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Non scherziamo!
Potrebbe essere la tastiera che non corrisponda a quella riconosciuta per cui qualche carattere (tipo WZM) non venga confuso.
Per tagliare la testa al toro reimposta la password:

http://docs.info.apple.com/article.html ... mh655.html

oppure

http://www.imaccanici.org/article.php?s ... etpassword

Avatar utente
elfica55
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: gio, 22 mar 2007 19:42
Messaggi: 331
Località: campobasso

Top

Oggetto del messaggio:

Messaggio da elfica55 »

ad un mio amico è successo una cosa simile dopo l'upgrade a leo pard..........praticamente l'amministratore (root) era diventato "Standard" e questo si vedeva chiaramente nelle preferenze di sistema dell'Account..........se vai sull'aiuto mac c'è proprio questo caso e altri simili.........inserisci la parola password e in fondo alla ricerca ci sono gli "articoli di supporto"
contrassegnati da una croce bianca su cerchio rosso.................prova........
iMac 266 strawberry - ibook g3 - PB Titanium DVI- iMac G4 17"-iMac iSight - PowerBook G4 1,67 DL: Mac book Pro 2.5Ghz....win volant Apple manent!!!!!!!!!
and I'm a PRS Custom 22 player....