Imovie non si avvia, su Leopard

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Saiwa
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: gio, 15 nov 2007 12:35
Messaggi: 70

Top

Oggetto del messaggio: Imovie non si avvia, su Leopard

Messaggio da Saiwa »

Salve, non so se questo topic è già stato aperto ma avrei un problema da risolvere.

Ho da poco acquistato un Imac e installato Leopard. Tutto ok, ma l'unico inconveniente è che Imovie non si avvia e segna come messaggio d'errore "l'applicazione si è chiusa inaspettatamente".
E' un vero peccato, considerando che con il Tiger (preinstallato) questo non accadeva.

Grazie mille ai mitici Maccanici :-)

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57719
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Suppongo si tratti della versione HD di iMovie.
Se non hai la possibilità di reinstallarlo (tra l'altro ho fatto la stessa procedura e a me funziona), prova ad eliminare le preferenze com.apple.iMovie.plist che trovi in Macintosh HD/Libreria Preferences ed in Home/Libreria/Preferences.

Saiwa
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: gio, 15 nov 2007 12:35
Messaggi: 70

Top

Oggetto del messaggio:

Messaggio da Saiwa »

Ok. Proverò la seconda opzione e ti farò sapere. Ma volendo reinstallarlo, eventualmente come dovrei fare?
Grazie

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57719
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Dal DVD fornito con il tuo Mac devi estrarre iMovie (in AdditionalApplications) con il software Pacifist.
http://www.charlessoft.com/

Saiwa
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: gio, 15 nov 2007 12:35
Messaggi: 70

Top

Oggetto del messaggio:

Messaggio da Saiwa »

Ho eliminato com.apple.iMovie7.plist e l'ho messo nel cestino senza ancora eliminarlo del tutto, ma, non ho risolto il problema.
Poi ho cercato nel DVD di Leopard con Pacifist ma non ho trovato "additional applications" ma un altro pack disponibile ("optional installs"). Qui dentro c'è tutto (ical, ichat, itunes) ma non c'è Imovie.
In sostanza non ho ancora risolto.
Se mi dai il link posso provare a scaricare un aggiornamento dal sito Apple. Grazie :)

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57719
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »


Saiwa
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: gio, 15 nov 2007 12:35
Messaggi: 70

Top

Oggetto del messaggio:

Messaggio da Saiwa »

Ok ho risolto.
Mi è bastato fare un aggiornamento del software.
Ci avessi pensato prima....... :oops:

Grazie per i consigli e per il tempo dedicatomi. Spero di non avere più grattacapi in futuro :-)