Safari 3.0.4 e le favicon

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
predatorfe
Stato: Non connesso
Admin
Admin
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 3371
Località: Castellammare di Stabia

Top

Oggetto del messaggio: Safari 3.0.4 e le favicon

Messaggio da predatorfe »

Hola a tutti :D

Con Safari 3.0.4 (su Tiger) non visualizzo più le favicons dei siti (per chi non le conosce: quelle piccole icone che escono accanto all'indirizzo web). Il codice usato è sempre lo stesso, e cioè

Codice: Seleziona tutto

<link rel="SHORTCUT ICON" type="images/x-icon" href="http://www.imaccanici.org/favicon.ico">
Avete lo stesso problema?

Ciao :D
Stefano Ferrara

Avatar utente
predatorfe
Stato: Non connesso
Admin
Admin
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 3371
Località: Castellammare di Stabia

Top

Oggetto del messaggio:

Messaggio da predatorfe »

Risolto: è bastato togliere

Codice: Seleziona tutto

type="images/x-icon"
per far visualizzare la favicon correttamente. Se avete un sito aggiornate l'header :wink:

Ciao
Stefano Ferrara

Avatar utente
fenix
Stato: Non connesso
Genio guastatore
Genio guastatore
Avatar utente
Iscritto il: mer, 21 mar 2007 05:50
Messaggi: 3092
Località: cagliari-presso parco della musica

Top

Oggetto del messaggio:

Messaggio da fenix »

dici sempre che per me ci vuole l'interprete
ma non tutti sono esperti per cui parla potabile
ipod touch 4 16 mb nero - il macbookpro 2011 15"- 16 gb - ssd 1000 cx + hd wd 1000 - high sierra - macmini 2007 1.83 4gb 500 hd - mac os 10.7 - 4 gb ram -- ilife 11 - parallels desktop 9. (eeepc701 900mhz . linux - imac g3 333. 194 mb -panther ) iphone 4s

Avatar utente
predatorfe
Stato: Non connesso
Admin
Admin
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 3371
Località: Castellammare di Stabia

Top

Oggetto del messaggio:

Messaggio da predatorfe »

Beh, credo che più di così:

Con Safari 3.0.4 (su Tiger) non visualizzo più le favicons dei siti (per chi non le conosce: quelle piccole icone che escono accanto all'indirizzo web).

Avete lo stesso problema?
Ciao :wink:
Stefano Ferrara