piccolo problema al riavvio

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

alfaman
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: lun, 24 set 2007 12:25
Messaggi: 377

Top

Oggetto del messaggio: piccolo problema al riavvio

Messaggio da alfaman »

OS 1039, non trova la cartella di avvo.

Ma questo succede solo sul riavvio, con l'accensione il problema non c'è.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57732
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Resetta la PRAM e seleziona nuovamente il disco di avvio.

alfaman
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: lun, 24 set 2007 12:25
Messaggi: 377

Top

Oggetto del messaggio:

Messaggio da alfaman »

Ciao Fragrua , grazie per la risposta, ho fatto il reset della PRAM e ho riassegnato il disco di avvio nelle preferenze ma non è cambiato.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57732
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Avvia dal DVD di Panther e apri Utility Disco.
Probabilmente il disco di avvio ha bisogno di una riparatina.[/u]

alfaman
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: lun, 24 set 2007 12:25
Messaggi: 377

Top

Oggetto del messaggio:

Messaggio da alfaman »

Adesso ho un masterizzatore esterno (per i problemi che avevo non posso più leggere l'unità CD interna...) si tratta di Samsung SE S204 USB è possibile fare il boot con questo anche se è USB?

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57732
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Purtroppo no, il boot lo farà solo da un Firewire, o da quello interno, ovviamente.

alfaman
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: lun, 24 set 2007 12:25
Messaggi: 377

Top

Oggetto del messaggio:

Messaggio da alfaman »

Adesso c'è un problema questo SE S204 samsung mi legge e copia dvd
già fatti ma non vergini. perchè l'unità disco non è supportata...

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57732
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Prova ad abilitarne il supporto con l'uso di PatchBurn.
http://www.patchburn.de/download.html

alfaman
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: lun, 24 set 2007 12:25
Messaggi: 377

Top

Oggetto del messaggio:

Messaggio da alfaman »

Grazie!

alfaman
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: lun, 24 set 2007 12:25
Messaggi: 377

Top

Oggetto del messaggio:

Messaggio da alfaman »

Ah nelle faq dice che:

A: PatchBurn will not give you double layer support. This is up to the burn engine inside Mac-OS X, PatchBurn has no influence on that.


In effetti è un double layer


Lo vede Toast, quindi vado avanti così.