mi è sparito un HD

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

doctorcujo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 18 lug 2010 17:36
Messaggi: 61
Oggetto del messaggio: mi è sparito un HD

Messaggio Inviato: lun, 08 lug 2019 20:12

Ciao a tutti,
ho un macbook pro 2011 con yosemite.
da tempo ho un hd ssd su cui ho il sistema operativo ed un hd fisico dove ho dati vari.
oggi l'hd fisico mi è sparito dalla lista dei dispositivi, prima era "pannato" e non potevo cliccarci sopra, poi dopo un riavvio è completamente sparito.
però se faccio utility disco lo vedo e dice che è ok. allego screenshot.
inoltre, tramite sottocartelle riesco ad arrivare al contenuto del suddetto e guardare i film che ci sono dentro..
forse è la sezione sbagliata ed andava in software, non so, ma qualcuno riesce a darmi qualche spiegazione?
inoltre le ventole non smettono più di andare, mi pare che si scaldi molto di più.
anche se sono in casa sono a 40°

attendo suggerimenti

grazie
Allegati
Screenshot 2019-07-08 20.04.46.png
Screenshot 2019-07-08 20.04.46.png (150.33 KiB) Visto 429 volte
Jethro
Expert Retrogamer
Expert Retrogamer
Avatar utente
Iscritto il: sab, 04 lug 2009 22:26
Messaggi: 2647
Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: lun, 08 lug 2019 20:21

doctorcujo ha scritto:
lun, 08 lug 2019 20:12
...
oggi l'hd fisico mi è sparito dalla lista dei dispositivi, prima era "pannato" e non potevo cliccarci sopra, poi dopo un riavvio è completamente sparito.
La lista dei dispositivi dove la controlli? Per esempio, nella barra laterale delle finestre o dove?

Non è che basta togliere tutte le spunte nelle preferenze del finder/barra laterale/dispositivi e poi rimetterle?

Immagine
MacBook Pro Retina 15" - macOS Sierra 10.12.6
i7 quad-core 2.6GHz, 16GB RAM, SSD 1TB, Iris Pro/GeForce GT 750M

----
8) La mia piccola collezione di "giochini":
https://www.flickr.com/photos/140997970@N07/albums
doctorcujo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 18 lug 2010 17:36
Messaggi: 61
Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: lun, 08 lug 2019 20:49

come puoi vedere dallo screenshot, si vede la lista dei dispositivi, ma si vede solo la chiavetta usb che ho messo apposta per capire se c'era o no
cmq, la lista è attiva, ma l'hd non c'è.
come ho scritto prima era diventato grigio ora non si vede più.
è come se un'applicazione non mi permettesse di usarlo, ma magari è solo una mia impressione
Jethro
Expert Retrogamer
Expert Retrogamer
Avatar utente
Iscritto il: sab, 04 lug 2009 22:26
Messaggi: 2647
Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: lun, 08 lug 2019 21:06

doctorcujo ha scritto:
lun, 08 lug 2019 20:49
come puoi vedere dallo screenshot, si vede la lista dei dispositivi, ma si vede solo la chiavetta usb che ho messo apposta per capire se c'era o no
cmq, la lista è attiva, ma l'hd non c'è.
come ho scritto prima era diventato grigio ora non si vede più.
è come se un'applicazione non mi permettesse di usarlo, ma magari è solo una mia impressione
Ok. Quindi hai provato anche questo passaggio e non è cambiato nulla, giusto?
"... togliere tutte le spunte nelle preferenze del finder/barra laterale/dispositivi e poi rimetterle"

Prova poi, giusto per, anche a spegnere il Mac, scollegare l'HD... poi riaccendere il Mac e quando l'Os è stato completamente caricato ricollegare l'HD.
MacBook Pro Retina 15" - macOS Sierra 10.12.6
i7 quad-core 2.6GHz, 16GB RAM, SSD 1TB, Iris Pro/GeForce GT 750M

----
8) La mia piccola collezione di "giochini":
https://www.flickr.com/photos/140997970@N07/albums
doctorcujo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 18 lug 2010 17:36
Messaggi: 61
Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: lun, 08 lug 2019 21:18

quelle prove lo ho già fatte e non cambia nulla.
magari mi son spiegato male, ma l'hd che non vedo più è interno.
ho 2 hd interni: uno ssd che ha il sistema operativo ed un altro per il resto.
questo che è sparito funziona "perfettamente", tant'è che ne sto clonando il contenuto con carbon copy (allego screenshot).
una cosa curiosa è che pure l'hd di backup che sta facendo la copia e quindi comunicando con quell'hd "svanito" ora è nella barra laterale, ma grigio, intoccabile :?: (allego altro screenshot)
Allegati
Screenshot 2019-07-08 21.13.36.png
Screenshot 2019-07-08 21.13.36.png (38.97 KiB) Visto 423 volte
kext
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 4611
Contatta:

Top

Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: lun, 08 lug 2019 22:02

a occhio e croce sembra sparita/corrotta (spero di no) la partizione..

segui questa guida e scrivici i dati S.M.A.R.T.: vorrei capirci meglio..

ƒaxus invece consiglierebbe il comando diskutil list in terminale..
:!: Ultimo articolo: Sito web in Alpha test :!:
ImmagineImmagine
doctorcujo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 18 lug 2010 17:36
Messaggi: 61
Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: lun, 08 lug 2019 23:44

ciao, non capisco quale guida tu stia dicendo..
non c'è nessun link :(
al comando diskutil list dice così:
Last login: Mon Jul 8 23:47:56 on ttys000
MacFook-Pro:~ massimo$ diskutil list
/dev/disk0
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *525.1 GB disk0
1: EFI EFI 209.7 MB disk0s1
2: Apple_CoreStorage 524.3 GB disk0s2
3: Apple_Boot Recovery HD 650.0 MB disk0s3
/dev/disk1
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *1.0 TB disk1
1: EFI EFI 209.7 MB disk1s1
2: Apple_HFS Senza titolo 999.9 GB disk1s2
/dev/disk2
#: TYPE NAME SIZE IDENTIFIER
0: Apple_HFS SSDenza titolo *523.9 GB disk2
Logical Volume on disk0s2
12FC0E20-C242-4451-AF86-13D0A1D143E1
Unencrypted
kext
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 4611
Contatta:

Top

Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: mar, 09 lug 2019 07:49

:!: Ultimo articolo: Sito web in Alpha test :!:
ImmagineImmagine
doctorcujo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 18 lug 2010 17:36
Messaggi: 61
Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: mar, 09 lug 2019 10:40

buongiorno,
ho seguito la guida ed il risultato è stato sorprendente.
L'hd sparito (si chiama senza titolo) ha passato il test, mentre l'ssd su cui c'è il sistema operativo no.
può essere questo il problema della sparizione dell'hd? o è semplicemente un altro problema?
allego i risultati sull'hd sparito.
se possono essere utili allegherò anche quelli sull'hd principale che vedo benissimo, ma che pare abbia problemi
attendo info
Allegati
Screenshot 2019-07-09 10.28.22.png
Screenshot 2019-07-09 10.28.22.png (47.35 KiB) Visto 366 volte
Screenshot 2019-07-09 10.28.52.png
Screenshot 2019-07-09 10.28.52.png (64.96 KiB) Visto 366 volte
kext
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 4611
Contatta:

Top

Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: mar, 09 lug 2019 13:32

Non vedo errori e il tuo (fantastico) hard disk da 1tb comunica bene e senza errori con il sistema.. non vedo nessun problema alle partizioni..

Quindi credo che qualche programma o processo stia leggendo quell'hard disk o lo stia occupando.. proverei ad accedere in modalità sicura (tieni premuto il tasto shift quando accendi il Mac) e prova ad accedere all'hard disk..
:!: Ultimo articolo: Sito web in Alpha test :!:
ImmagineImmagine
doctorcujo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 18 lug 2010 17:36
Messaggi: 61
Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: mar, 09 lug 2019 13:59

Ciao, ho fatto come mi hai consigliato.
L'hd non si vedeva ancora, ma in compenso lo schermo flashava.
L'ho riavviato per tornare nella modalità normale e si è riacceso con il suono molto basso e lo schermo grigio scuro, terminando con lo spaventoso simbolo di divieto d'accesso.
Sto riavviando con una chiavetta usb dove ho un sistema operativo :cry:
kext
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 4611
Contatta:

Top

Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: mar, 09 lug 2019 15:57

il tuo macbook pro del 2011 è da 15 pollici?
:!: Ultimo articolo: Sito web in Alpha test :!:
ImmagineImmagine
doctorcujo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 18 lug 2010 17:36
Messaggi: 61
Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: mar, 09 lug 2019 20:12

No, 13”
doctorcujo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 18 lug 2010 17:36
Messaggi: 61
Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: mer, 10 lug 2019 01:00

ma se facessi un etrecheck potrebbe qualcuno capire se c'è qualcosa che non va da lì?
vado per tentativi..
fragrua
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 56536
Località: [k]ragnano
Contatta:

Top

Oggetto del messaggio: Re: mi è sparito un HD

Messaggio Inviato: mer, 10 lug 2019 06:46

Vita media di un HD rotazionale 5 anni.
Se da 2,5" che meno.
Puoi anche usare EtreCheck, ma il disco è anzianotto.
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine
Rispondi