Problemi con Email

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Roger66
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: lun, 28 gen 2019 17:34
Messaggi: 2

Top

Oggetto del messaggio: Problemi con Email

Messaggio da Roger66 »

Ciao ho i seguenti problemi dopo aver effettuato l'ultimo aggiornamento i Sierra 10.16.3:
1) quando ricevo la risposta ad una mia mail non riesco a visualizzarla in anteprima in quanto la parte di schermo a destra si presenta nero.
2) con google maps utilizzando safari i pulsanti per la scelta (a piedi, auto, ecc.) sono neri e quindi non vengono visualizzati

il mio mac é:
MacBook Pro (13-inch, Early 2011)
Processore 2,7 GHz Intel Core i7
Memoria 16 GB 1333 MHz DDR3
Scheda Grafica Intel HD Graphics 3000 512 MB
HD principale SSD 512GB
HD Secondario (al posto del lettore dvd) 2TB

Grazie per l'aiuto
Alberto

Avatar utente
faxus
Stato: Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 30459
Località: Circondato dalle bufale

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da faxus »

Roger66 ha scritto:
lun, 28 gen 2019 17:46
... aggiornamento i Sierra 10.16.3...
Suppongo 10.13.6...

Benvenuto.
Prova prima ad accedere a Recovery, riavviando con ⌘+R.
Poi con utility Disco di Recovery, ripara il disco SOS Disco, e reinstalla il sistema senza inizializzare.

Se non basta, scarica ed installa la combo:
https://support.apple.com/kb/DL1970?vie ... cale=it_IT

Nella speranza che la GPU sopporti High Sierra...

Avatar utente
Rena
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: mar, 19 feb 2019 11:32
Messaggi: 25

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da Rena »

Buongiorno, ho anch'io un problema simile, mac mini 2011 con SSD e High Sierra, le mail le vedo nere solo quelle raggruppate se seleziono la singola mail la vedo, e ho notato che all'avvio circa a 3/4 la schermata passa da grigia con logo a nera con logo, posseggo anche un iMac 2009 con la stessa configurazione ma su questo non succede, anche se utilizzo team vewer dall'iMac vedo le mail nere.
Spero che qualcuno riesca a capire cosa succede. :?:

Avatar utente
Rena
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: mar, 19 feb 2019 11:32
Messaggi: 25

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da Rena »

Allego alcuni screenshot del problema
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
faxus
Stato: Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 30459
Località: Circondato dalle bufale

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da faxus »

Hai già reimpostato la NVRAM (reset pram)?

Vedi, nel caso non risolvesse, prima di applicare la combo, se avviando con ⇧ abbassato lo fa egualmente

Avatar utente
Rena
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: mar, 19 feb 2019 11:32
Messaggi: 25

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da Rena »

Ho resettato la PRAM e dopo due going mi si è aperto in Recovery, ora non so cosa fare a parte fare partire Utility disco, e poi...

Avatar utente
faxus
Stato: Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 30459
Località: Circondato dalle bufale

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da faxus »

Con Utility Disco ripara il disco (SOS Disco).

Se si ripara, bene.
Altrimenti devi reinstallare il sistema, dopo aver inizializzato la partizione.
Poi importa da un backup in precedente contenuto

Avatar utente
Rena
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: mar, 19 feb 2019 11:32
Messaggi: 25

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da Rena »

L'SSD non si ripara, mi sta scaricando Sierra sul HD, devo formattare l'SSD e poi reinstallare la COMBO o copiare con CarbonCopy?

Avatar utente
faxus
Stato: Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 30459
Località: Circondato dalle bufale

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da faxus »

Rena ha scritto:
gio, 28 feb 2019 10:28
L'SSD non si ripara, mi sta scaricando Sierra sul HD, devo formattare l'SSD e poi reinstallare la COMBO o copiare con CarbonCopy?
Crea una chiavetta installante di Sierra, vedi i tutorial del Forum.

Poi inizializza l'intero disco dalla chiavetta.
Installa Sierra.
Infine copiaci sopra il backup

Avatar utente
Rena
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: mar, 19 feb 2019 11:32
Messaggi: 25

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da Rena »

Scusami non mi è chiaro, ho due dischi sul mini ora mi sta installando du HD, devo fare la chiavetta dopo che ha installato il SIerra?

Avatar utente
faxus
Stato: Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 30459
Località: Circondato dalle bufale

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da faxus »

Rena ha scritto:
gio, 28 feb 2019 10:35
Scusami non mi è chiaro, ho due dischi sul mini ora mi sta installando du HD, devo fare la chiavetta dopo che ha installato il SIerra?
Se hai due dischi puoi benissimo installare dall'uno sull'altro.

dal disco su cui operi, usa Utility Disco per inizializzare il disco destinato a Sierra.
Poi apri l'installer e gli dici che il disco di destinazione è l'SSD.

Installa macOS su quello.
Poi ci metti sopra, sul volume principale, il backup

Avatar utente
Rena
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: mar, 19 feb 2019 11:32
Messaggi: 25

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da Rena »

Sempre peggio, ho installato Sierra sul HD e si è avviato con lingua italiana ma con fuso orario della california, ho cercato di sbloccare il lucchetto e mi chiede nome utente e pw, ma non funziona, anche perchè compare solo il mio nome e cognome ma come utente standard, non compare l'amministratore, com'è possibile?
Quando si avvia mi chiede la pw e quì funziona
:?

Avatar utente
faxus
Stato: Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 30459
Località: Circondato dalle bufale

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da faxus »

Rena ha scritto:
gio, 28 feb 2019 15:03
Sempre peggio, ho installato Sierra sul HD ...
Volevi dire SSD?
Rena ha scritto:
gio, 28 feb 2019 15:03
... si è avviato con lingua italiana ma con fuso orario della california, ho cercato di sbloccare il lucchetto e mi chiede nome utente e pw, ma non funziona...
Prova a riparare il disco da Recovery.

Poi, semmai, reinstalla il sistema.
Senza inizializzare, sempre da Recovery.

Dovrebbe andar bene.
Semmai ancora no, aggiustiamo i permessi dell'utente

Avatar utente
Rena
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: mar, 19 feb 2019 11:32
Messaggi: 25

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da Rena »

No mi ha permesso di installare Sierra su HD perche sull'SSD avevo installato High Sierra e mi dice che non può farlo, comunque con Utility disco mi da un errore sull'SSD,
Non capisco dove ha preso l'utente amministratore.

Avatar utente
Rena
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: mar, 19 feb 2019 11:32
Messaggi: 25

Top

Oggetto del messaggio: Re: Problemi con Email

Messaggio da Rena »

Forse mi conviene piallare l'SSD e reinstallare exnovo, ma non se me lo permette