Problema G3 grigio verde, non tiene in memoria l'ora

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

ale-basso
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 10 ott 2007 15:10
Messaggi: 5

Top

Oggetto del messaggio: Problema G3 grigio verde, non tiene in memoria l'ora

Messaggio da ale-basso »

Ciao, un saluto a tutti, ho un problema col mio buon vecchio G3.
Lo espongo sperando che qualcuno mi sappia aiutare:

Premesse:
- ho un processore 350mhz powermac
- uso la tastiera sua, non usb
- sistema operativo OSX 10,3,9
- fino a pochi giorni fa e per molto tempo tutto ha funzionato perfettamente

IL PROBLEMA
tutto d'un tratto:
- la tastiera funziona per avviare, una volta avviato non funziona più, funziona tutto ma la tastiera è come fosse staccata
- all'avvio il sistema non ricorda l'ora
- Quando spengo sento il rumore di spegnimento dei dischi, però rimane una schermata
col cerchiolino di "sto pensando", anche per un giorno intero (ho provato... l'unico modo è staccare la spina)

HO GIA' PROVATO
- a cambiare piletta della PMU, niente
- ho provato a fare il reset della PMU, niente
- ho provato a fare il reset della PRAM, niente
- ho provato a avviare in safe boot, niente di niente

Vi ringrazio in anticipo per la cortesia e l'attenzione.
CIAO
Ale-basso

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 58060
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Ciao Ale, hai provato ad avviare dal CD di Panther per vedere se funziona?

ale-basso
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 10 ott 2007 15:10
Messaggi: 5

Top

Oggetto del messaggio: Grazie fragrua... non ci avevo pensato...

Messaggio da ale-basso »

.. ingenuamente..
Avviando da CD tutto funziona, tastiera e spegnimento. Il mantenimento dell'ora in memoria non l'ho verificato.
Devo perciò pensare che ci sia un problema software?
Meglio che reinstallo il sistema o pensi che possa fare qualcosa per evitarmi lo sbattimento di backuppare tutto?
.. son tornato a vedere uno spiraglio di luce!!!!
Grazie e ciao
Ale

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 58060
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Prova loggandoti da un altro utente.
Probabilmente sarà il file delle preferenze da buttare.
Ultima modifica di fragrua il gio, 11 ott 2007 17:52, modificato 1 volta in totale.

ale-basso
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 10 ott 2007 15:10
Messaggi: 5

Top

Oggetto del messaggio:

Messaggio da ale-basso »

ho creato un nuovo utente (io entravo sempre come admin) e mi sono loggato, i problemi però sussistono. La tastiera non funziona, non si spegne.
Provo lo stesso a buttare il file delle pref.? Dove si trova? :oops:
Grazie!!

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 58060
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Forse è il caso di fare un archivia e installa.

ale-basso
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 10 ott 2007 15:10
Messaggi: 5

Top

Oggetto del messaggio:

Messaggio da ale-basso »

.. mi sa che procederò come suggerisci.
L'unica cosa che mi rimane da chiedermi e da chiederti è se sia così facile che un sistema operativo salti in aria così, da un giorno all'altro? Cosa può essere successo?
È ormai una decina d'anni che uso mac, anche per motivi professionali, e non mi era mai successa una cosa simile... boh..
Grazie dei consigli, ciao.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 58060
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Qualche aggiornamento (non per forza di Sistema) avrà portato la tua vecchia tastiera ADB fuori uso.
Credo.