Safari 4 non si connette al sito Apple...?

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Avatar utente
basaglia
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: gio, 11 giu 2009 11:47
Messaggi: 128
Località: Friuli Venezia Giulia

Top

Oggetto del messaggio: Safari 4 non si connette al sito Apple...?

Messaggio da basaglia »

Salve a tutti, sono un nuovo utente Mac da qualche settimana dopo 20 anni di PC e devo dire che mi pento di non essermi avvicinato prima alla mela! Approfitto di Voi per un consiglio su quello che mi capita, con Safari 4 (beta e finale) non riesco a collegarmi al sito "Apple.com.it" ma solo al sito dello store (\\store.apple.com/it), e su nessun altro indirizzo del sito apple. Questo mi capita parecchie volte,cioè non so mai se vedrò la pagina o no, qualche volta si connette subito e altre volte proprio non ci riesce, se vado sullo store invece tutto ok. Nessun problema invece per tutto il resto del web. Forse qualcuno può essermi utile? Grazie a tutti e complimenti per il vostro sito! P.S. Sono un felice possessore di un IMAC 20" ultimo modello. Il problema si presentava sia con 10.5.6 che con l'attuale 10.5.7.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 59686
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Cliccando qui cosa succede?
www.apple.com/it/

Avatar utente
basaglia
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: gio, 11 giu 2009 11:47
Messaggi: 128
Località: Friuli Venezia Giulia

Top

Oggetto del messaggio:

Messaggio da basaglia »

Sulla barra viene scritto l'indirizzo e a fine barra appare la scritta "carico" con la "girella" che gira e gira ma niente. Dopo un po appare l'avviso che riesce a connettersi. Questo succede su tutte le principali sezioni della pagina Apple.com/it (imac,iphone,download,ecc) a parte che su store. Anche solo apple.com non va! Per esempio non riesco neanche a collegarmi qui: http://www.apple.com/quicktime/qtv/keynote/.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 59686
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Fai sul menù Safari e clicca su Reinizializza Safari.
Immagine

Avatar utente
basaglia
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: gio, 11 giu 2009 11:47
Messaggi: 128
Località: Friuli Venezia Giulia

Top

Oggetto del messaggio:

Messaggio da basaglia »

L'avevo fatto su Safari 4 beta e per un paio di giorni era ok, poi messa la versione finale ovviamente ho subito provato e funzionava tutto,poi ieri sera la sorpresa...non va di nuovo.. comunque adesso ci provo nuovamente. Ok allora fatto il reset, entro in "download" subito,tutto ok, voglio spostarmi su "imac".....niente,bloccato...questo è il risultato:Safari non può aprire la pagina “http://www.apple.com/it/” perché il server su cui si trova questa pagina non risponde. Nienet da fare, proprio non va sul sito di mamma Apple... Novità: neanche con Firefox va sul sito Apple.it, il problema allora sarà qualcos'altro.