Airport Extreme + Netgear 834gt...

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
fab71
Stato: Non connesso
Expert Latitante
Expert Latitante
Avatar utente
Iscritto il: dom, 22 lug 2007 09:26
Messaggi: 579
Località: Great London

Top

Oggetto del messaggio: Airport Extreme + Netgear 834gt...

Messaggio da fab71 »

Salve a tutti,

posseggo le 2 apparecchiature in oggetto nei seguenti ruoli:

la base AE mi fa da access point per la rete wireless + wired
il Netgear 834gt mi fa unicamente da router+firewall (la base AE fa anche da DHCP server).

Da un pò mi sto scervellando per ridurre l'834gt al pure ruolo di router, quindi sulla AE ho abilitato il "NAT" (facendo così, si abilitano di conseguenza anche le funzionalità di firewalling della suddetta base -mi fido molto di + del firewall della AE che dell'834gt!)

Il problema è che al riavvio della base mi segnala un errore di "doppio NAT". In effetti sull'834gt è settato il NAT sulla porta WAN (non potrebbe essere altrimenti: senza quello non potrei navigare); credo che il messaggio d'errore sia riferito al fatto che sulla porta WAN dell'AE ci sia un indirizzo privato e non pubblico e questo porta a segnalare l'errore alla base AE.
Ma, se fossi in presenza di un modem ethernet invece del router, non sarebbe la stessa cosa?
Premetto che ho un accesso Tiscali in incapsulato in ATM (quindi pppoA).

Avete consigli? Suggerimenti?

Premetto che:

1) Potrei lasciare tutto come sta, ma me gusta avere una subnet separata (interna) protetta dal firewall della base
2) Non consigliatemi di mettermi la base in bridge mode :) (non raggiungerei l'obbiettivo: voglio che l'834gt faccia solo ed esclusivamente da router!)

Grazie a chi di voi vorrà rispondermi!