In morte di un pwb g4

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

dario79
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: lun, 20 apr 2009 18:13
Messaggi: 3

Top

Oggetto del messaggio: In morte di un pwb g4

Messaggio da dario79 »

Salve sono nuovo di questo sito, in realtà lo guardo spesso, ma questa volta purtroppo ho bisogno di un aiuto. Ho un powerbook g4 del dicembre 2003 con osx 10.2.8. Ha funzionato come una bomba fino ad oggi quando ho tentato di fargli leggere, installando dei software panasonic, le card p2 della mia videocamera. Dopo che l'installazione dei software mi ha chiesto il riavvio del computer quest'ultimo ha deciso di non riavviarsi. Si blocca subito prima di caricare il sistema. Rimane fisso sulla mela. C'è qualche metodo per ripristinarlo senza mandarlo in assistenza? Tipo combinazione di tasti o altro. Ringrazio tutti quelli che vorranno o potranno darmi una mano.
Dario.

Avatar utente
kiruzzo
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: gio, 13 mar 2008 21:22
Messaggi: 2607
Località: Napoli

Top

Oggetto del messaggio:

Messaggio da kiruzzo »

Hai la possibilità di avviarlo in T mode con un altro MAC?
Potresti verificare l'hard.disk. Altrimenti col disco di installazione fai il test-hardware..

Facci sapere :wink:
 iMac 27  MacBook PRO  Macbook  iPad Mini  iPhone 5  iPhone 3G  iPod Shuffle Silver 

Avatar utente
predatorfe
Stato: Non connesso
Admin
Admin
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 3373
Località: Castellammare di Stabia

Top

Oggetto del messaggio:

Messaggio da predatorfe »

Ciao, prova a farlo partire con l´Avvio sicuro.
Tiemi premuto il tasto maiuscole all´avvio :)
Stefano Ferrara

Avatar utente
maxx
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mar, 27 gen 2009 21:50
Messaggi: 129
Località: Roma

Top

Oggetto del messaggio:

Messaggio da maxx »

Non penso sia morto il tuo PB... non ha solamente "digerito" ciò che hai installato... mandarlo in assistenza mi sembra eccessivo.


:wink:
MacBook Air 13 i7 8Gb --- MacBook 2.4, 4Gb Corsair, Crucial M4 SSD 256GB --- PowerBook G4 1.67 15" DL-SD 2Gb Ram --- Samsung Ultrabook 5 Centos 7
root... few have more power

Avatar utente
TheMacGuru
Stato: Non connesso
Expert Latitante
Expert Latitante
Avatar utente
Iscritto il: lun, 05 gen 2009 19:49
Messaggi: 1739

Top

Oggetto del messaggio:

Messaggio da TheMacGuru »

Il 10.2 richiedeva molta più manutenzione rispetto ai sistemi attuali e di solito era preferibile fare la riparazione permessi prima dell'installazione di nuovo software.
Hai effettuato la manutenzione ultimamente?
Hai la possibilità di collegarlo ad un altro Mac per fargli manutenzione?

dario79
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: lun, 20 apr 2009 18:13
Messaggi: 3

Top

Oggetto del messaggio:

Messaggio da dario79 »

Purtroppo non ho modo di collegarlo in T mode con un altro Mac, e tra l'altro non ho idea di dove sia il disco di installazione perchè ho fatto vari spostamenti e non so dove cercarlo. Sulla prima schermata dell'avvio si ferma sulla mela con una strana barretta nera all'altezza della fogliolina.Che sarà mai? Non risponde neanche provando con l'avvio sicuro.
grazie a tutti.
dario.