Problemi con la connessione internet

Il Mac e le reti

Moderatore: ModiMaccanici

nensangela
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: ven, 13 mar 2009 09:45
Messaggi: 2

Top

Oggetto del messaggio: Problemi con la connessione internet

Messaggio da nensangela »

Buongiorno,
vi chiedo cortesemente di potermi aiutare dato che ho provato veramente di tutto e sono sull'orlo di una crisi di nervi...

Ho una connessione ADSL 4Mb con Aruba, solo cavo dati.
Da alcuni mesi la connessione ha iniziato a darmi problemi: linea lenta che a volte cade e in alcuni giorni addirittura assente per ore...
Ho ovviamente contattato (oramai più di una volta) l'assistenza del gestore (aruba) che prontamente mi hanno ricontattata e alcune settimane fa hanno mandato anche un tecnico (telecom ovviamente) per cercare di capirci qualcosa...

Secondo il tecnico la linea è perfetta e la lentezza è dovuta al traffico (bè io capisco la sera o in momenti in cui effettivamente questo è plausibile..., ma in realtà capito in diversi momenti della giornata...) oppure al router (un UsRobotics che ha sempre funzionato perfettamente).

In ogni caso ho provato a cambiare il router in un momento in cui la connessione non funzionava e stesso problema.

La diagnostica del router mi da test falliti in OTM (o ATM non ricordo). Ma a volte il test fallito no significa che la linea non funzioni quindi boh...

Altra cosa simpatica: ho notato che quando il mio caro G5 non accede ad internet, mia sorella con uno "sporco" acer con Vista accede alla rete.... (e che cavoli...)
Anche il mio portatile G4 non funziona...

Vorrei capire cosa c'è che non va... Ho impostato tutti i parametri dati dal gestore e provato anche gli open dns...

Ci sto diventando pazza....

Sarei grata a chiunque mi possa aiutare...
:( :)

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 58844
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Non toccare le configurazioni del Mac, lascia quelle di default (DHCP).
Adesso accedi alla pagina di configurazione del router e prova a cambiare il protocollo da PPPoATM (VC-MUX) a PPPoE (LLC).
A volte questo cambio fa miracoli, comunque il problema è certamente del gestore poiché la stabilità non dipende da questi fattori.

nensangela
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: ven, 13 mar 2009 09:45
Messaggi: 2

Top

Oggetto del messaggio:

Messaggio da nensangela »

Grazie, stasera a casa provo e ti so dire! :D

Speriamo bene...