Problemi con Quick Time 7.2

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
Parsifal
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: gio, 28 giu 2007 20:22
Messaggi: 1343
Località: Napoli

Top

Oggetto del messaggio: Problemi con Quick Time 7.2

Messaggio da Parsifal »

Salve, sono sempre alle prese con i problemi che mi ha creato l'update a QT 7.2 su un MacBook Pro 17' di prima generazione con System 10.4.10
Dopo l'upgrade a 7.2 ho riscontrato un malfunzionamento dei componenti XviD_Codec-r58 e AviImporter-r7 (almeno questa e' la mia diagnosi da incompetente). I sintomi sono osservabili quando provo a lanciare dei filmati con estenzione .avi alcuni vengono riprodotti, altri no e QT si blocca e sono costretto a richiederne la chiusura forzata. Ho re-installato Flip4Mac, ho reinserito i codec Xvid di nuovo nella cartella idonea ma nulla.
Anche i codec e decoder DviX sono al loro posto ma il problema resta alcuni filmati che avevo sull'HD vengono correttamente visualizzati ed altri no (gli stessi filmati su un ibook con QT 7.1 funzionano correttamente).
Possibile che nessuno di voi abbia riscontrato problemi simili o abbia suggerimenti per risolvere il tutto? Ricordo che anche i plug-in per firefox, con l'update a 7.2 di QT hanno avuto dei problemi (vedi messaggio precedente) Grazie

Avatar utente
Parsifal
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: gio, 28 giu 2007 20:22
Messaggi: 1343
Località: Napoli

Top

Oggetto del messaggio: nuove su QT 7.2

Messaggio da Parsifal »

Allora, anche se il mio mestiere e' un altro sto cercando di venire a capo della cosa...
Possibile che nessuno abbia riscontrato problemi con questa versione di QuickTime?
Dopo aver rimosso tutto e re-installato QT, Flip4Mac, e codec XviD e DviX ora tutto funziona ma... resta un ma... alcuni filamti con estenzione .avi vengono caricati e riprodotti subito altri (quelli che prima bloccavano QT) necessitano di un tempo di elaborazione pre-carica (cioe' senza che QT player mostri neanche la schermata) di 2-4 minuti... che per un MacBoock Pro e' davvero un'esagerazione.... con QT 7.1 la riproduzione era immediata.

Possibile che nessuno dei maccanici abbia una risposta o soluzione? e se tornassi a QT 7.1? come posso fare per sperare che non restino i residui della 7.2 che hanno causato il rallentamento?

Inoltre e' possibile segnalare ad Apple il problema?

Grazie mille ancora una volta

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57747
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

La riproduzione dei DVX non è prevista normalmente da QuickTime, per cui ci si affida a produttori di codec esterni. Sarebbe da segnalare a loro il problema che si presenta dopo l'aggiornamento. Comunque non hai provato i codec di http://perian.org/ ?
Ovviamente è meglio prima togliere gli altri.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57747
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Cercando su internet pare che Apple sia a conoscenza di alcuni problemi dell'ultimo QuickTime, e stia provvedendo:
http://www.macnn.com/articles/07/07/18/ ... 72.issues/
Apple raccomanda ai clienti che hanno problemi di contattare il supporto tecnico AppleCare, ma quanto servirà?
:lol:

Avatar utente
Parsifal
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: gio, 28 giu 2007 20:22
Messaggi: 1343
Località: Napoli

Top

Oggetto del messaggio: Grazie.. si inizia a vedere la luce

Messaggio da Parsifal »

Caro Fragrua, ti ringrazio per le informazioni. Per quanto riguarda perian avevo installato il solo componente nella cartella QuickTime in Libreria della root principale, dal sito che mi hai consigliato ho scaricato il pannello di controllo.... dopo l'installazione di questo componente almeno gli audio 'ms' di alcuni .avi riesco a riprodurli anche se la lentezza di caricamento di avi in XviD ancora non e' risolta. Ho dato un'occhiata alla pagina macnn .... la cosa mi ha un po' atterrito! se QT 7.2 ha incasinato dei file dll allora il lavoro per ripristinare la 7.1.6 non sara' semplice. sul sito parla di rimuovere QT con un tool specifico, di cosa si tratta? inoltre occorre re-installare l'update 10.4.10... ma devo scaricare il dmg vero? non credo che con l'autoupdate sia possibile ricaricare due volte lo stesso aggiornamento.... a meno di non mettere mani nella libreria del sistema... e non vorrei fare guai

Comunque grazie per le informazioni e per la parziale soluzione del problema

Avatar utente
Parsifal
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: gio, 28 giu 2007 20:22
Messaggi: 1343
Località: Napoli

Top

Oggetto del messaggio: Pacifist

Messaggio da Parsifal »

su macnn si parla di Pacifist e dell'estrazione del pkg dall'installer di QT 7.1.6 qualcuno ha esperienza della cosa? Fragrua, tu cosa ne pensi della soluzione proposta? Pacifist lo trovo facilmente in rete?

Sempre Grazie

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57747
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Per rimuovere QuickTime devi eliminare il file: com.apple.quicktimeplayer.plist; le due cartelle QuickTime nelle due librerie; l'applicazione QuickTime; il pacchetto QuickTime720.pkg in Receipts.
Poi riavviare e reinstallare QuickTime.
Pacifist costa 20 dollari http://www.charlessoft.com/ e serve a estrarre un'applicazione (e installarla) da un disco di installer di Mac OSX.
È meno dispendioso scaricare direttamente l'installer da qui:
http://www.apple.com/support/downloads/ ... ormac.html

Invece l'installer del Tiger 10.4.10 lo trovi qui:
http://docs.info.apple.com/article.html?artnum=305534

In bocca al lupo!
:roll:

pm7300
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: gio, 05 ott 2006 21:49
Messaggi: 65
Località: Ivrea (To)

Top

Oggetto del messaggio:

Messaggio da pm7300 »

Ciao. Segnalo anch'io gli stessi problemi di parsifal, Sul G4 mdd e OS X 10.4.10 QuickTime 7.2 si blocca molto spesso con gli Avi (che non sono i suoi nonni, i precedenti alla 7.1
andavano benone....) tanto che devo usare VLC, gratuito e perfettamente funzionante.
Ma perchè cambiare le cose che funzionano? Così diceva già il mio avo nonno paterno
ai primi del '900. Mah, anche sulla strada di Apple impegnatissima a far diventare vecchia
subito ogni sua idea funzionante, c'è qualche buccia di banana.

Rob

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57747
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Forse questo può servire a qualcosa:
http://www.macfixit.com/article.php?sto ... 9090550318

Avatar utente
Parsifal
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: gio, 28 giu 2007 20:22
Messaggi: 1343
Località: Napoli

Top

Oggetto del messaggio: Sempre QT 7.2

Messaggio da Parsifal »

Carissimo Fragrua, Grazie per il link!
Sono andato a dare un'occhiata ed ho avuto l'impressione che questo update abbia davvero fatto un'ecatombe!
Al momento io ho risolto il problema dei plug-in con la stessa procedura consigliata li (una volta tanto ci ero arrivato da solo) mentre non ho avuto ancora il coraggio di procedere ad una re-installazione di 10.4.10 e QT.
Per fortuna non ho riscontrato problemi con le applicazioni che fanno uso di Rosetta, ma credo che qui dove lavoro ci sia un collega con questo problema. Provero' a risolverlo come illustrato e vi terro' aggiornati per comunicare eventuali problemi nella procedura. Ancora un grazie a tutti