Come valutare i risultati di iBench?

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
zaruswizard
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: dom, 03 ago 2008 01:34
Messaggi: 114

Top

Oggetto del messaggio:

Messaggio da zaruswizard »

Ah, Buydifferent! Anche io l'ho presa lì, la ordinai online e poi passai a ritirarla di persona nel loro piccolo, ma attrezztissimo, "deposito" (non hanno un negozio vero e proprio) ad Atripalda, vicino Avellino.

Senti, non è per me ma per il mio prof., mi potresti consigliare qualche altro rivenditore che tratti marce diverse dalle takeMS, a prescindere dal prezzo? Grazie
 MacBook 2.4Ghz, 4GB, 320GB 7.2k, Mac OS Snow Leopard 10.6.8

Avatar utente
robertocali
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 16 mar 2008 21:38
Messaggi: 2427
Località: Verona

Top

Oggetto del messaggio:

Messaggio da robertocali »

Ma come potete fidarvi di ciò che vi dice 'sto benedetto ibench...
a me sbaglia pure sul modello, figuriamoci il resto...

Immagine

il "Late 2006" arrivava fino a 2GHz...
il mio è il modello dopo!
neanche lo faccio il test :lol:
Power Mac G4 digital audio
Mac mini 2,1
iMac 18,2
iPhone X

Avatar utente
zaruswizard
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: dom, 03 ago 2008 01:34
Messaggi: 114

Top

Oggetto del messaggio:

Messaggio da zaruswizard »

Ma si, dai, lascio proprio perdere... come dicevo prima, era giusto per non mollare subito, senza nemmeno un tentativo nel cercare un riscontro con risultati di test fatti su macchine più o meno simili.
Sono più che soddisfatto delle prestazioni globali del mio adorato Mac e tanto basta...

@Franz, per la RAM? Ma forse sono troppo OT per la discussione. Comunque, se puoi suggeriscimi qualche valida (superiore) alternativa alle takeMS. Grazie
 MacBook 2.4Ghz, 4GB, 320GB 7.2k, Mac OS Snow Leopard 10.6.8

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno

Top

Oggetto del messaggio:

Messaggio da niosound »

zaruswizard ha scritto:Ma si, dai, lascio proprio perdere... come dicevo prima, era giusto per non mollare subito, senza nemmeno un tentativo nel cercare un riscontro con risultati di test fatti su macchine più o meno simili.
Sono più che soddisfatto delle prestazioni globali del mio adorato Mac e tanto basta...

@Franz, per la RAM? Ma forse sono troppo OT per la discussione. Comunque, se puoi suggeriscimi qualche valida (superiore) alternativa alle takeMS. Grazie
Abbiamo la stessa identica macchina, ram uguale, ecc, ecc.
Toglimi una curiosità, ma con cinebench 10, l'open gl , che risultato ti da?

Avatar utente
zaruswizard
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: dom, 03 ago 2008 01:34
Messaggi: 114

Top

Oggetto del messaggio:

Messaggio da zaruswizard »

Non saprei, non l'ho mai provato. Stavo cercando di scaricarlo ma non ci riesco, dal sito del produttore mi rimanda alla sezione ftp ma non parte il download.
 MacBook 2.4Ghz, 4GB, 320GB 7.2k, Mac OS Snow Leopard 10.6.8

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno

Top

Oggetto del messaggio:

Messaggio da niosound »


Avatar utente
zaruswizard
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: dom, 03 ago 2008 01:34
Messaggi: 114

Top

Oggetto del messaggio:

Messaggio da zaruswizard »

ciao, senti ho scaricato il programma, adesso se mi dici anche cosa devo fare può essere che ne veniamo fuori... :shock:
 MacBook 2.4Ghz, 4GB, 320GB 7.2k, Mac OS Snow Leopard 10.6.8

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno

Top

Oggetto del messaggio:

Messaggio da niosound »

apri l'applicazione e in main, che trovi alla tua sinistra, clicca su "start all tests".
Il software ti eseguirà un test relativo ai processori, sia singoli che in coppia e un test relativo alla scheda grafica..( Open GL)
Posta i risultati e li confrontiamo...

Avatar utente
zaruswizard
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: dom, 03 ago 2008 01:34
Messaggi: 114

Top

Oggetto del messaggio:

Messaggio da zaruswizard »

Questi sono i risultati (mostrati nel riquadro sotto il box Main):

Codice: Seleziona tutto

CPU Benchmark
  Rendering (1 CPU) 2733 CB-CPU
  Rendering (x CPU) 5180 CB-CPU
  Multiprocessor Speedup 1.39 x

OpenGL Benchmark
  OpenGL Standard 2007 CB-GFX
 MacBook 2.4Ghz, 4GB, 320GB 7.2k, Mac OS Snow Leopard 10.6.8

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno

Top

Oggetto del messaggio:

Messaggio da niosound »

I risultati sono buoni.
Vedi che cosa strana succede a me.
Test eseguito mentre tengo una qualsiasi finestra aperta che copre cinebench 10:
CPU Benchmark
Rendering (1 CPU) 2706 CB-CPU
Rendering (x CPU) 4909 CB-CPU
Multiprocessor Speedup 1.39 x

OpenGL Benchmark
OpenGL Standard 2100 CB-GFX

Test eseguito visualizzando sullo schermo l'elaborazione grafica:
CPU Benchmark
Rendering (1 CPU) 2741 CB-CPU
Rendering (x CPU) 5203 CB-CPU
Multiprocessor Speedup 1.90 x

OpenGL Benchmark
OpenGL Standard 1691 CB-GFX
La stranezza sta nel risultato dell'open gl ..
Mi domando io, non dovrebbe essere lo stesso in entrambi i casi?
A te va tutto bene... forse a me c'è qualcosa che non va...

Avatar utente
zaruswizard
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: dom, 03 ago 2008 01:34
Messaggi: 114

Top

Oggetto del messaggio:

Messaggio da zaruswizard »

ma, guarda, non saprei proprio che dirti... io il test l'ho lanciato con transmission in background (solo in seed) e mail aperto in primo piano. Sarà durato un paio di minuti, forse.

Per il resto, è la prima volta che lo provo 'sto cinebench, sinceramente abbandonerò l'idea dei bench sul mio macbook, non ci credo più di tanto e poi sono più che soddisfatto delle prestazioni, in tutti i campi (musicale soprattutto!).

ciao
 MacBook 2.4Ghz, 4GB, 320GB 7.2k, Mac OS Snow Leopard 10.6.8

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno

Top

Oggetto del messaggio:

Messaggio da niosound »

Io con safari in primo piano, ma devi provare a farlo guardandoti letteralmente il test grafico...:)

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno

Top

Oggetto del messaggio:

Messaggio da niosound »

Ho notato che con cinebench 10, il risultato open gl è molto basso rispetto alla norma.( 1700).
Ho installato leopard ex novo in un altro hd e il risultato è decisamente eccellente..( 2000), circa..
Mi domando cosa possa essere accaduto al mio os leopard, ambiente all'interno del quale lavoro..
Ci sono delle preferenze che possono in qualche modo essere resettate?

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno

Top

Oggetto del messaggio:

Messaggio da niosound »

Risolto..
Era un problema di font.
Ho disabilitato quelli che Linotype FontExplorer X mi evidenziava in rosso e tutto è tornato normale..
Vai a capire cosa c'entra....

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57827
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Ecco una limpida dimostrazione di come un semplice Font danneggiato o incompleto possa compromettere le prestazioni di un computer.