problema in stop,lettore ottico.

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

simonejp
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 14 gen 2009 10:45
Messaggi: 6

Top

Oggetto del messaggio: problema in stop,lettore ottico.

Messaggio da simonejp »

salve,senza perdere troppo tempo per descrivere il mio problema,su youtube c'è il video che lo descrive benissimo http://it.youtube.com/watch?v=4at0val7TKo
con la differenza che il mio è un macbook 13 unibody in alluminio,intel core 2 duo,2 gb ram etc.Il lettore è MATSHITA DVD-R UJ-868.tralasciando comunque che quando si preme il tasto eject in alto a destra,il mio fa un rumore completamente diverso da quello di mio fraello(che ce l'ha identico e non ha sto problema).spero sia un problema software.il rumore magari è dovuto solo alla diversità intrinseca dei supporti,ma il rumore ciclico che si sente (e vede) nel video...
se ce la fate a darmi una mano ve ne sarei grato!!!!
saluti!

:cry:

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 59699
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Quello è il classico rumore di "accesso al drive" causato spesso dai software che vogliono consultare il lettore. Stranamente non dovrebbe accadere ciclicamente e soprattutto no dovrebbe capitare a coperchio chiuso.
Per capire se si tratta di un malfunzionamento software potresti avviare in Safe Boot (maiuscola all'avvio) per appurare che non accada in quella modalità.
http://support.apple.com/kb/HT1564
Servirà solo a stabilire la natura del problema, successivamente vedremo cosa fare.

simonejp
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 14 gen 2009 10:45
Messaggi: 6

Top

Oggetto del messaggio:

Messaggio da simonejp »

grazie mille del consiglio,solo che mi sono dimenticato di dire che il problema non si presenta sempre,anzi,la maggior parte delle volte va in stop tranquilllo,solo che la volta che non lo fa e per esempio non me ne accorgo perchè sono lontano dal mac,mi consuma la batteria e penso che a ungo andare mi disfi la meccanica del lettore!!!adesso provo a farlo andare in safe mode,e poi lo metto in stop un sacco di volte,se non succede mai....

simonejp
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 14 gen 2009 10:45
Messaggi: 6

Top

Oggetto del messaggio:

Messaggio da simonejp »

sembra che non lo faccia in modalità sicura,solo che non ne posso essere certo,magar va bene per giorni e poi gli girano e cambia idea.porto in assistenza?non l'ho ancora fatto perchè se ci vado è molto probabile che non succeda mentre sono là.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 59699
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Un'altra prova potresti farla con un disco inserito per vedere se cambia qualcosa.

simonejp
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 14 gen 2009 10:45
Messaggi: 6

Top

Oggetto del messaggio:

Messaggio da simonejp »

non c'è per caso un modo per evitare che il mac faccia tutti sti controlli sul lettore cd?trovo abbastanza inutile che ogni volta che si avvia da stop faccia il controllo...forse togliendo il controllo va via anche il problema...

Avatar utente
predatorfe
Stato: Non connesso
Admin
Admin
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 3373
Località: Castellammare di Stabia

Top

Oggetto del messaggio:

Messaggio da predatorfe »

A me pare che il problema non sia direttamente legato al lettore, ma più al fatto che il Macbook si risvegli continuamente dallo stop col coperchio chiuso. Il check del lettore è solo una procedura normale, che esegue anche quando lo avvii per controllare se c´è un disco inserito.

Il problema si presenta anche se lo metti in stop senza chiudere il coperchio?
Io in ogni caso lo porterei in assistenza... :roll:
Stefano Ferrara

Anakin
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 14 gen 2009 16:58
Messaggi: 1

Top

Oggetto del messaggio:

Messaggio da Anakin »

Ciao, ho avuto il tuo stesso problema. Come ti ha suggerito Predatorfe il problema non è del lettore ma del macbook che esce continuamente dallo stato di stop. Il perchè il macbook esca dallo stato di stop è sicuramente un problema hardware (nel mio caso il modulo bluetooth che scompariva e compariva). Prova a vedere se il tuo bluetooth funziona correttamente (a me l'icona del bluetooth in alto a destra compariva con una linea a zig-zag proprio perchè non veniva rilevato).
Ne approfitto per salutare il forum, è il mio primo messaggio. :D

simonejp
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 14 gen 2009 10:45
Messaggi: 6

Top

Oggetto del messaggio:

Messaggio da simonejp »

grazie a tutti per le risposte.Cmq è colpa mia che ho messo un video che non rispecchia proprio lo stesso problema che ha il mio mac.Infatti a me succede solo ogni tanto,la luce della mela non si accende come nel video ma fa solo una specie di flash,inoltre il fatto che si ripeta ciclicamente è una cosa rara,sebbene succeda.Proprio questo pomeriggio sono andato a portare il macbook all'apple store dove l'ho preso prima di natale.Ho spiegato al tipo che aveva sto problemino,ma ovviamente quando lo mandavo in stop là non succedeva niente.Questo perchè non lo fa sempre.:-)il tipo mi ha trattato come uno scemo,ma a parte questo,confrontando la marca(e il firmware)del mio lettore dvd ho visto che non corrispondeva a quella del macbook identico che c'era nel negozio,tantomeno con quella di mio fratello(a cui invece è capitato lo stesso modello del negozio)entrambi abbiamo comprato esattamente lo stesso modello nello stesso posto lo stesso giorno.La mia ipotesi è che siano stati rilasciati alcuni modelli con il mio lettore che poi hanno avuto problemi e poi abbiano cambiato...possibile?se non fosse così magari potrebbe esserci una revisione del firmware che risolve il problema...solo che non la trovo.(il fatto che il modello sia diverso si nota un sacco anche dal rumore che fa premendo il tasto eject).Rispondendo ad Anakin,non credo che sia questione di bluetooth,perchè il mio funzia e il problema sussiste anche disabilitandolo,inoltre il simbolo è normale.che robe strane.se sapete darmi qualche altra idea...un saluto a tutti.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 59699
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Visto che l'avete comprato insieme, fai a cambio di computer con tuo fratello per qualche giorno (invertendo gli HD) tanto per capire se il problema è legato al Sistema Operativo.
Bella idea eh?
;-)

simonejp
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 14 gen 2009 10:45
Messaggi: 6

Top

Oggetto del messaggio:

Messaggio da simonejp »

ottima idea.provo a fare lo scambio.grazie:-)