Transmission 1.42 su Tiger

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
Parsifal
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: gio, 28 giu 2007 20:22
Messaggi: 1358
Località: Napoli

Top

Oggetto del messaggio:

Messaggio da Parsifal »

Complimenti per la velocita'!

Allora chissa' quale e' stato il problema...
Grazie

Avatar utente
robertocali
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 16 mar 2008 21:38
Messaggi: 2428
Località: Verona

Top

Oggetto del messaggio:

Messaggio da robertocali »

E pensare che ho la porta del router ancora chiusa!
Power Mac G4 digital audio
Mac mini 2,1
iMac 18,2
iPhone X

Avatar utente
Parsifal
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: gio, 28 giu 2007 20:22
Messaggi: 1358
Località: Napoli

Top

Oggetto del messaggio:

Messaggio da Parsifal »

mi sa che non hai alice !! e credo che il tuo router riesca a gestire molti collegamenti contemporanei ai peers senza creare problemi!

Avatar utente
robertocali
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 16 mar 2008 21:38
Messaggi: 2428
Località: Verona

Top

Oggetto del messaggio:

Messaggio da robertocali »

mi sa che non hai alice
Fastweb
A me comunque funziona meglio impostando sia il DL che l'UL come non limitato, se limito l'UL non va così bene...
Power Mac G4 digital audio
Mac mini 2,1
iMac 18,2
iPhone X

Avatar utente
Pat
Stato: Non connesso
Geniale
Geniale
Avatar utente
Iscritto il: lun, 03 nov 2008 20:18
Messaggi: 1797

Top

Oggetto del messaggio:

Messaggio da Pat »

Scaricato mezzo file senza problemi...
non saprei dirti...
ciao

pat

Avatar utente
Jack007
Stato: Non connesso
Pietra Miliare Maccanica
Pietra Miliare Maccanica
Avatar utente
Iscritto il: gio, 17 lug 2008 19:02
Messaggi: 1247
Località: Parigi

Top

Oggetto del messaggio:

Messaggio da Jack007 »

Ciao a tutti,

riapro questo post perchè provandoa scaricare un file con trasmission 1.42 con il mio PowerMac G4 400MHz, 768Mb di Ram e OS 10.4.11 con anche l'ultimo aggiornamento di sicurezza non riesco a far partire il download nonostante il file abbia più di 240 seeders e transmission mi dica che la porta del router è aperta correttamente (luce verde!) e quando parte è lentissimo (alice 7mega)

Qualcuno ha qualche idea!?!

Se invece uso utorrent sul mio MacBook Pro Intel 2 duo 2.5GHz 4Gb ram 10.5.6 i file si scaricano che è un piacere chiaramente utilizzando la stessa connessione e lo stesso router!!!

Avatar utente
Jack007
Stato: Non connesso
Pietra Miliare Maccanica
Pietra Miliare Maccanica
Avatar utente
Iscritto il: gio, 17 lug 2008 19:02
Messaggi: 1247
Località: Parigi

Top

Oggetto del messaggio:

Messaggio da Jack007 »

Qualcuno ha qualche idea su come risolvere il prob sopra indicato??

grazie a tutti!


:D
-MacBook Pro 15,4" Intel Core 2 Duo 2,5GHz 6 Gb Ram nVidia GeForce 8600M GT OS 10.9 SSD + HD7200
-iPhone 4S 32GB iOS 5.0.1
-Power Mac G4 (DigitalAudio) PowerPC G4 500MHz 1GB SDRAM ATY, Rage128ProADAC OS 10.4