Luminosità

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
enrico8
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 08 ago 2008 23:12
Messaggi: 1596
Località: Pescara

Top

Oggetto del messaggio: Luminosità

Messaggio da enrico8 »

Salve ragazzi oggi vi rompo con questo "problemone" con il mio iMac: ho notato che se setto il livello dell'audio ad un certo valore e spengo il mac alla riaccensione il livello rimane quello impostato prima dello spegnimento. La stessa cosa non succede invece con il livello di luminosità delllo schermo, lo metto al minimo ma se accendo il mac il giorno dopo la luminosità torna al max.

Auguro a tutti Buone Feste

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 58070
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Ciao Enricotto,
butta la cartella ByHost che si trova in Home/Libreria/Preferences e riavvia subito dopo.
;-)

Avatar utente
enrico8
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 08 ago 2008 23:12
Messaggi: 1596
Località: Pescara

Top

Oggetto del messaggio:

Messaggio da enrico8 »

Purtroppo non funziona. Comunque sembra qualcosa di legato più al firmware /EFI piuttosto che all'OS. Infatti quando riavvio già prima che appaia la mela (schermata bianca) si nota subito che la luminosità è tornata al max. L'impostazione dell'audio invece passa anche all'Efi. Infatti se metto al minimo da os il volume anche il boing di avvio avrà un volume basso. Queste sono mie supposizioni che lasciano il tempo che trovano.
Cmq non fa niente grazie lo stesso.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 58070
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

E invece è legata all'utente: è lui a dover abbassare la luminosità.
Sarebbe assurdo che l'utente Monica abbassi la luminosità e l'indomani l'utente Alberto la trovasse bassa (dopo averla lasciata alta).
Secondo me il suo comportamento è normale, e logico.

Avatar utente
enrico8
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 08 ago 2008 23:12
Messaggi: 1596
Località: Pescara

Top

Oggetto del messaggio:

Messaggio da enrico8 »

Quindi secondo te è un bug di Leopard? La cosa che dici dovrebbe valere anche per l'audio ma invece se faccio una modifica al volume essa permane per tutti gli utenti anche dopo il riavvio. (L'ho provato sui 2 utenti creati sul mio mac). La cosa strana è che se modifico l'audio su un utente standard, la modifica si ripercuote anche sull'utente amministratore.
Cmq sto pensando che la regolazione delle impostazioni del monitor vada fatta sul profilo colore, dovrei crearne uno specifico che abbia una luminosità inferiore e quello sono sicuro che funziona a livello utente.

Avatar utente
predatorfe
Stato: Non connesso
Admin
Admin
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 3373
Località: Castellammare di Stabia

Top

Oggetto del messaggio:

Messaggio da predatorfe »

Il mio iMac mantiene la luminosità anche dopo il riavvio... e ne sono certo perchè quando sta al max fa davvero troppa luce :lol:
Stefano Ferrara

Avatar utente
robertocali
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 16 mar 2008 21:38
Messaggi: 2428
Località: Verona

Top

Oggetto del messaggio:

Messaggio da robertocali »

il mio MacBook si ricorda anche la luminosità del Display esterno. :lol:
Power Mac G4 digital audio
Mac mini 2,1
iMac 18,2
iPhone X

Avatar utente
enrico8
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 08 ago 2008 23:12
Messaggi: 1596
Località: Pescara

Top

Oggetto del messaggio:

Messaggio da enrico8 »

Raga ho risolto parzialmente ma va bene anche così. Qualcuno aveva il mio stesso problema:

http://discussions.apple.com/thread.jsp ... ID=8384591

In pratica basta settare la luminosità non al minimo ma al minimo + 1 (quindi non arrivare a fondo scala con il tasto F1 per regolare la luminosità) e al riavvio o riaccendendo il settaggio viene conservato.
Misteri di Leopard...

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 58070
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Sarebbe scomodo un riavvio totalmente nero, forse per quello non lo accetta?

Avatar utente
enrico8
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 08 ago 2008 23:12
Messaggi: 1596
Località: Pescara

Top

Oggetto del messaggio:

Messaggio da enrico8 »

ci ho pensato anche io, forse sugli altri mac è possibile mettere il nero totale (ditemi voi)ma sugli imac 24" tra il max e il min della luminosità non cè tutta sta differenza. al max diciamo che mi brucio il viso, al min mi abbronzo 8) 8) 8)

Avatar utente
tonymac
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mar, 18 nov 2008 15:49
Messaggi: 100
Località: Positano

Top

Oggetto del messaggio:

Messaggio da tonymac »

io per curiosità ho provato col mio imac 20", ho messo al minimo poi o spento e riacceso, e mi tiene sia il livello di luminosità al min che quello dell'audio
:)

Avatar utente
enrico8
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 08 ago 2008 23:12
Messaggi: 1596
Località: Pescara

Top

Oggetto del messaggio:

Messaggio da enrico8 »

Ma infatti è un bug solo per gli imac 24", come segnalato prima ho trovato una discussione sul sito della apple su questo problemino. Se fosse coerente allora leopard non dovrebbe mantenere neanche l'impostazione al minimo del suono (muto) e invece lo fa, infatti al riavvio o accensione il boing non si sente e al caricamneto del profilo dell'utente il livello audio rimane a zero

Avatar utente
Mickie
Stato: Non connesso
Expert Latitante
Expert Latitante
Avatar utente
Iscritto il: mar, 20 nov 2007 00:26
Messaggi: 4437

Top

Oggetto del messaggio:

Messaggio da Mickie »

Non c'entra con i riavvii (di cui non me ne intendo! :D), ma se, come a me, vi sembra troppo alta anche la luminosità al minimo, c'è questo fantastico softwarino che viene in soccorso:

http://customsolutionsofmaryland.50megs ... hades.htm/