Problema con iMovie

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Gensio
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 17 feb 2008 14:52
Messaggi: 11

Top

Oggetto del messaggio: Problema con iMovie

Messaggio da Gensio »

Ciao a tutti!
Ho un problema con iMovie... Da qualche tempo non riesco più a trascinare immagini nel progetto né a inserirle in qualunque altro modo. Prima inserivo immagini o foto che avevo sul mio Mac senza problemi, ora riesco solo a trascinare foto importate in iPhoto dalla mia macchina fotografica, ma le immagini sia che siano in qualche cartella sia che siano in iPhoto non si riescono ad inserire...
Qualche suggerimento? grazie!

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57832
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Dacci tutte le indicazioni relative alla versione del Sistema e dei programmi.
;-)

Gensio
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 17 feb 2008 14:52
Messaggi: 11

Top

Oggetto del messaggio:

Messaggio da Gensio »

dunque, ho leopard (10.5.5), la versione di iMovie è la 7.1.4 (585), iPhoto 7.1.5 (378).

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57832
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Vuoi dire che non riesci più a fare questo?
Immagine

Guarda, più di buttare le preferenze di iMovie, non mi viene nulla.
Le trovi in Home/Libreria/Preferences/com.apple.iMovie7.plist
Logicamente vanno buttate a programma chiuso.

Gensio
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 17 feb 2008 14:52
Messaggi: 11

Top

Oggetto del messaggio:

Messaggio da Gensio »

il problema è esattamente quello, trascino l'immagine e mi rimbalza indietro... Adesso provo a seguire il tuo consiglio, grazie.

Gensio
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 17 feb 2008 14:52
Messaggi: 11

Top

Oggetto del messaggio:

Messaggio da Gensio »

Funziona di nuovo :D
Grazie mille!

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57832
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Alleluia, Allelujah o Halleluyah!