Ibook, problemi di scheda logica?

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno

Top

Oggetto del messaggio: Ibook, problemi di scheda logica?

Messaggio da niosound »

Salve a tutti, questa mattina ho acceso il mio ibook ed è partita solo la ventola a manetta, senza boog iniziale e senza nessun altro segno di vita.
Il computer in pratica non si accende più, ma questa cosa della ventola che parte appena lo accendo, che sintomo potrebbe essere?
Premetto che posso spegnerlo solo rimuovendo la batteria...!
Sono riuscito solo una volta a farlo partire ,ma come ho dato un colpettino lievissimo sotto , si è bloccato il system apparendo sullo schermo cose strane come se ci fosse un problema con la scheda grafica, ma se fosse quest'ultima, la causa di tutto, comunque dovrebbe almeno accendersi, con boong iniziale ecc,ecc.
Mi aiutereste a capire?

Grazie

Nico

xman
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 13 dic 2008 20:24
Messaggi: 2

Top

Oggetto del messaggio:

Messaggio da xman »

Ciao!
guarda 2 anni fa mi era capiata la stessa cosa..alla fine ho dovuto sostituire la scheda logica( era ancora in garanzia).
andiamo per gradi:
-resetta nvram Pram spesso e' sufficiente per mettere le cose a posto.
se ricordo bene PRAM: combinazione di tasti P+R+mela+accensione ..sino al terzo bong...
auguri.. :!:

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno

Top

Oggetto del messaggio:

Messaggio da niosound »

il problema è che non partiva in nessun modo e non mi consentiva di fare nessuna operazione tramite tastiera o altro, compreso reset per via pulsante di accensione.L'unico modo per spegnerlo era levare la batteria....
Comunque l'ho riavviato tenendo premuta la parte di sotto del computer ed è andato tutto ok. ma se la lasciavo, si bloccava tutto.
Ho fatto questa operazione perchè sospettavo che si trattasse di qualche falso contatto tra la scheda grafica e quella logica, visto quello che mi appariva sullo schermo se non facevo pressione con le dita.
Ho riprovato pensando si trattasse di un caso ,ma invece ho constatato che facendo la pressione dal di sotto, partiva sempre.
Allora ho premuto in diversi punti del cover "sotto" e adesso si avvia senza problemi...
Cosa ne pensate?

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno

Top

Oggetto del messaggio:

Messaggio da niosound »

Lo porterò in assistenza sperando me la cavi con non più di 50 euro...

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57881
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »


Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno

Top

Oggetto del messaggio:

Messaggio da niosound »

Grazie.
La cosa che mi lascia perplesso è che non spingo il case dal di sotto, quando accendo l'ibook, parte a manetta la ventola, immediatamente e posso spegnerlo solo se tolgo la batteria..
Comunque mi sembra di capire che sia un problema comune...
Peccato, perchè è davvero un piccolo gioiello....