Problemi vari iMac 24"

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Eddie
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: lun, 28 mag 2007 11:18
Messaggi: 3

Top

Oggetto del messaggio: Problemi vari iMac 24"

Messaggio da Eddie »

Ciao a tutti, scrivo per chiedere un parere su cosa possa essere la causa di alcuni problemi che affliggono il mio nuovo iMac 24".

In ordine cronologico:

1) rumori strani provenienti dall'Hard disk con blocco dell'os (beach ball of death).

Ho spento brutalmente, ho controllato il disco con diskwarrior e comunque i sensori s.m.a.r.t. non segnalano nulla di anomalo, per loro è tutto ok.


2) L'iMac non si avvia, al boot si ferma alla schermata grigia mostrando ad intermittenza la mela/segno di divieto/mela.

Ho dovuto formattare e reinstallare os.x, il semplice "archivia ed installa" non funzionava.


3) Questa mattina improvvisamente lo schermo è diventato nero, e il led sul case si è messo a lampeggiare ad intermittenza.

Ho dovuto spengerlo brutalmente, una volta riavviato sembra essere tutto ok...

Questi comportamenti ovviamenti non sono normali... da cosa può dipendere?
Sospetto fortemente della RAM, anche se è quella originale di Apple, come configurato su Apple Store.

Ringrazio anticipatamente chiunque possa darmi una mano ;)

panchio
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: dom, 27 mag 2007 20:16
Messaggi: 1

Top

Oggetto del messaggio:

Messaggio da panchio »

SICURAMENTE SONO LE RAM, PROVA A TOGLIERLE DALLA SLOT E INVERTILE,
DOVREBBE FUNZIONARE XCHE' E' CAPITATO ANCHE A Mè

Avatar utente
predatorfe
Stato: Non connesso
Admin
Admin
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 3371
Località: Castellammare di Stabia

Top

Oggetto del messaggio:

Messaggio da predatorfe »

Ciao e benvenuto innanzitutto.
Prova in ordine a fare queste cose:

Effettuare il reset della PRAM tenendo premuti all'avvio (subito dopo il blooong) i tasti Mela-alt-P-R e attendi che faccia almeno due "blooong"

Se ciò non dovesse essere d'aiuto, fai un Hardware Test avviando dal DVD di installazione e tenendo premuto il tasto "D" subito dopo il blong

Se l'hardware test va liscio, prova a invertire le ram come suggerito da pancho.


Facci sapere come va :D

Ciao
Stefano Ferrara

Eddie
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: lun, 28 mag 2007 11:18
Messaggi: 3

Top

Oggetto del messaggio:

Messaggio da Eddie »

Ho seguito entrambi i vostri consigli, grazie veramente di cuore.

Per adesso sembra andare alla grande... speriamo bene.

Eddie
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: lun, 28 mag 2007 11:18
Messaggi: 3

Top

Oggetto del messaggio:

Messaggio da Eddie »

Niente da fare... Ho prenotato per domani al Genius Bar, grazie lo stesso!!