AIUTO!! ho cancellato i permessi!!!

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

nicobiko
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 18 nov 2008 10:58
Messaggi: 12

Top

Oggetto del messaggio: AIUTO!! ho cancellato i permessi!!!

Messaggio da nicobiko »

Per favore qualcuno mi aiuti: ho per errore cancellato da un hard disc secondario tutti i permessi di accesso. Ora non vedo più l'icona del disco su scrivania e non so che fare da utility disco. C'è modo di recuperare al danno.
Per favore sono disperato...
grazie a tutti.

dimenticavo: osx 10.4.11

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57832
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Ah ahhhhhhhh!
Benvenuto!
Visto che sei un criminale allora ti do un consiglio ancora più distruttivo.
Apri Applicazioni/Utility/Utility Directory > Composizione > Abilita Utente Root
Esci dall'account amministratore e loggati come Root, Nome root Password quella che hai inserito a questo punto puoi fare qualsiasi disastro, o ripristinare i permessi al disco.

Al termine, se sei riuscito a non distruggere tutto, disabilita l'utente root che è meglio non toccarlo.
;-)

Buona fortuna.

nicobiko
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 18 nov 2008 10:58
Messaggi: 12

Top

Oggetto del messaggio:

Messaggio da nicobiko »

grazie fragrua ma in verità già sono nei casini al 'utility directory' che pare non esserci...sei certo che stiamo parlando di tiger? come dicevo il mio sistema operativo è 10.4.11

nicobiko
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 18 nov 2008 10:58
Messaggi: 12

Top

Oggetto del messaggio:

Messaggio da nicobiko »

uff..risolto!
grazie per il suggerimento. Ho perso un po' di capelli e qualche mese di vita, ma è passata...

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57832
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Meno male, scusa era Gestione NetInfo su Tiger.

:wink:

Avatar utente
Tano90
Stato: Non connesso
Maccanico Pro
Maccanico Pro
Avatar utente
Iscritto il: ven, 29 feb 2008 17:32
Messaggi: 2384
Località: Adottato dai Quartieri Spagnoli

Top

Oggetto del messaggio:

Messaggio da Tano90 »

fragrua ha scritto:Abilita Utente Roott
SEI FOLLE!!!! :D