help imac ventola cpa a palla !!!

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

danzyc
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: sab, 09 feb 2008 14:50
Messaggi: 26

Top

Oggetto del messaggio: help imac ventola cpa a palla !!!

Messaggio da danzyc »

salve ragazzi ho un imac alu 20 core 2 ...5 mesi fa ho cambiato l alimentatore perchè si spegneva da solo...cambiato l alimentatore dopo due mesi le ventole della cpu vanno a 3500 giri fissi...ho scaricato anche smc fan control...ma se ne frega proprio delle impostazioni...sempre li fermo a 3500...anche se non sto usando nessun programma! partono sempre appena accendo il mac e rimangono fisse....

ho resettato pram e smc....


grazie dell aiuto

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57878
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Direi di avviare da un Sistema esterno, tipo un HD oppure il DVD di installazione, questo per capire se è un problema fisico o software.

danzyc
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: sab, 09 feb 2008 14:50
Messaggi: 26

Top

Oggetto del messaggio:

Messaggio da danzyc »

ciao Frag®ua penso sia fisico...ho provato a far partire dal dvd di installazione....stesso problema

p.s oggi ha ricominciato a spegnersi da solo dopo 8 mesi....
sarà ripartito l alimentatore...

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57878
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Mi ricordo un problema del genere su un Power Mac G5, in pratica era l'interruttore dello sportello laterale che non funzionava bene, risultava aperto e le ventole andavano all'impazzata, però su un iMac cosa potrebbe essere?
Non è che nel rimontarlo hai collegato qualche cavo "ponta ponta"?