Link non trova il server

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Avatar utente
a-mac
Stato: Non connesso
Unix Expert
Unix Expert
Avatar utente
Iscritto il: ven, 21 dic 2012 10:32
Messaggi: 4509
Località: fsf.org

Top

Oggetto del messaggio: Re: Link non trova il server

Messaggio da a-mac »

ti ho già scritto che il dominio è configurato male

http://networktools.nl/host/bavaria.it" onclick="window.open(this.href);return false;
http://networktools.nl/services/bavaria.it" onclick="window.open(this.href);return false;
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Andre “...è complicato, ma semplice”

_ UNIX: Live Free or Die
_ With great power comes great responsibility
_ You may say, I'm a dreamer, but I'm not the only one, I hope some day you'll join us, And the world will live as one!

Avatar utente
robertos
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 17 lug 2009 18:52
Messaggi: 5487
Località: Roma

Top

Oggetto del messaggio: Re: Link non trova il server

Messaggio da robertos »

... è anche un alias...
Non forzare nessuno a passare a Mac, altrimenti diventerai suo schiavo per sempre! © franz
Fixing the world, one piece of hardware at a time. © iFixit

Avatar utente
Nelson
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: mer, 02 mag 2012 17:04
Messaggi: 701

Top

Oggetto del messaggio: Re: Link non trova il server

Messaggio da Nelson »

a-mac ha scritto:ti ho già scritto che il dominio è configurato male

http://networktools.nl/host/bavaria.it" onclick="window.open(this.href);return false;
http://networktools.nl/services/bavaria.it" onclick="window.open(this.href);return false;
IO non voglio confutare quello che dici, ma è una situazione illogica: come dicevo, se metto il link nel campo messaggio, funziona, ma funziona anche se clicchi sul link che hanno messo nella propria pagina (vedi in fondo a destra http://www.bavaria.it" onclick="window.open(this.href);return false;)

http://www.bavaria.it/it/hotel-merano/1-0.html

Avatar utente
a-mac
Stato: Non connesso
Unix Expert
Unix Expert
Avatar utente
Iscritto il: ven, 21 dic 2012 10:32
Messaggi: 4509
Località: fsf.org

Top

Oggetto del messaggio: Re: Link non trova il server

Messaggio da a-mac »

http://www.bavaria.it/it/hotel-merano/1-0.html" onclick="window.open(this.href);return false;
http://bavaria.it/it/hotel-merano/1-0.html" onclick="window.open(this.href);return false;
bavaria.it/it/hotel-merano/1-0.html

dovrebbe rispondere a tutte e tre le richieste
invece no perché è configurato male

ping bavaria.it -> 67.215.65.132

http://networktools.nl/services/67.215.65.132" onclick="window.open(this.href);return false;

Headers: HTTP/1.0 404 Not Found


o qualcuno sistema la configurazione dei record e del servizio www e http sul server
o continua pure a cercare di capire il perché
Andre “...è complicato, ma semplice”

_ UNIX: Live Free or Die
_ With great power comes great responsibility
_ You may say, I'm a dreamer, but I'm not the only one, I hope some day you'll join us, And the world will live as one!

Avatar utente
Hammarby
Stato: Non connesso
Unix Expert
Unix Expert
Avatar utente
Iscritto il: gio, 29 ott 2009 14:28
Messaggi: 4648
Località: Stockholm, SE

Top

Oggetto del messaggio: Re: Link non trova il server

Messaggio da Hammarby »

a-mac ha scritto:http://www.bavaria.it/it/hotel-merano/1-0.html
http://bavaria.it/it/hotel-merano/1-0.html" onclick="window.open(this.href);return false;
bavaria.it/it/hotel-merano/1-0.html

dovrebbe rispondere a tutte e tre le richieste
invece no perché è configurato male

ping bavaria.it -> 67.215.65.132

http://networktools.nl/services/67.215.65.132" onclick="window.open(this.href);return false;

Headers: HTTP/1.0 404 Not Found


o qualcuno sistema la configurazione dei record e del servizio www e http sul server
o continua pure a cercare di capire il perché
Firefox su Xubuntu trova tutti e tre.
Ognuno è come Dio lo ha fatto, ahimé...
...e spesso peggio.

Cervantes

Avatar utente
a-mac
Stato: Non connesso
Unix Expert
Unix Expert
Avatar utente
Iscritto il: ven, 21 dic 2012 10:32
Messaggi: 4509
Località: fsf.org

Top

Oggetto del messaggio: Re: Link non trova il server

Messaggio da a-mac »

Hammarby ha scritto:Firefox su Xubuntu trova tutti e tre.
seleziona in tutti e tre i casi (uno alla volta) la barra degli indirizzi
fai copia-incolla in gedit dei tre indirizzi copiati
e guarda se i risultati sono differenti
Andre “...è complicato, ma semplice”

_ UNIX: Live Free or Die
_ With great power comes great responsibility
_ You may say, I'm a dreamer, but I'm not the only one, I hope some day you'll join us, And the world will live as one!

Avatar utente
a-mac
Stato: Non connesso
Unix Expert
Unix Expert
Avatar utente
Iscritto il: ven, 21 dic 2012 10:32
Messaggi: 4509
Località: fsf.org

Top

Oggetto del messaggio: Re: Link non trova il server

Messaggio da a-mac »

ho provato su xubuntu con chromium ed opera
se vuoi vedere anche tu che succede...

in chromium ovviamente senza selezionare i servizi rilevamento errore, come da mie schermate precedenti
Andre “...è complicato, ma semplice”

_ UNIX: Live Free or Die
_ With great power comes great responsibility
_ You may say, I'm a dreamer, but I'm not the only one, I hope some day you'll join us, And the world will live as one!