Spurie fantasma sul video

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

Avatar utente
mattleega
Stato: Non connesso
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 30 ott 2007 19:20
Messaggi: 19014

Top

Oggetto del messaggio: Re: Spurie fantasma sul video

Messaggio da mattleega »

Se l'immagine fantasma era di firefox, quella sovrapposta a che programma era legata?
Sempre a firefox?
...

L’inerzia soddisfatta dei cittadini è all’origine di quella incredibile malattia che è la servitù volontaria

E se vivremo, sarà per calpestare i re.

Avatar utente
Fabio
Stato: Non connesso
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 10 nov 2009 13:48
Messaggi: 2183
Località: Roma

Top

Oggetto del messaggio: Re: Spurie fantasma sul video

Messaggio da Fabio »

mattleega ha scritto:o se l'effetto è tipo quello di permanenza immagine su pixel non perfettamente resettati.
Esatto, ma è proprio opaca.
mattleega ha scritto:Se l'immagine fantasma era di firefox, quella sovrapposta a che programma era legata?
Sempre a firefox?
Avevo scritto anche Photoshop.
---
Mac Mini Late 2012, 2.6 GHz Intel Core i7, 16 GB, OS X 10.14.6
MacBook Air Mid 2012, 1,8 GHz Intel Core i5 dual-core, OS X 10.13.6
Macbook Mid 2009, 2.26 GHz Intel Core 2 Duo, 4 GB, OS X 10.9.5
iMac6,1 Late 2006, 2.33 GHz Intel Core 2 Duo, 3 GB, OS X 10.7.5 [Rotto]
iPod mini, 6 GB
iPod Nano, 16 GB [Rotto]
iPod Classic, 160 GB [Rotto]

Avatar utente
mattleega
Stato: Non connesso
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 30 ott 2007 19:20
Messaggi: 19014

Top

Oggetto del messaggio: Re: Spurie fantasma sul video

Messaggio da mattleega »

Si ma, Una volta pure Photoshop, stava sotto o sopra?

Non è che passi troppe ore davanti alla macchinetta?
Hai il dock in verticale a sinistra?
...

L’inerzia soddisfatta dei cittadini è all’origine di quella incredibile malattia che è la servitù volontaria

E se vivremo, sarà per calpestare i re.

Avatar utente
Fabio
Stato: Non connesso
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 10 nov 2009 13:48
Messaggi: 2183
Località: Roma

Top

Oggetto del messaggio: Re: Spurie fantasma sul video

Messaggio da Fabio »

mattleega ha scritto:Si ma, Una volta pure Photoshop, stava sotto o sopra?
Beh, se l'immagine è in sovrapposizione, fai tu.
mattleega ha scritto:Non è che passi troppe ore davanti alla macchinetta?
Ma finiscila, scIemone. :D
mattleega ha scritto:Hai il dock in verticale a sinistra?
No, classico orizzontale basso.

Facciamo così, non appena si ripresenta provo a fare un grab, se si vede qualcosa.
Tra l'altro mi sembra di ricordare che quando mi si presentò i primi tempi (tre anni fa), resettavo e la riga si vedeva pure sulla schermata grigia.
---
Mac Mini Late 2012, 2.6 GHz Intel Core i7, 16 GB, OS X 10.14.6
MacBook Air Mid 2012, 1,8 GHz Intel Core i5 dual-core, OS X 10.13.6
Macbook Mid 2009, 2.26 GHz Intel Core 2 Duo, 4 GB, OS X 10.9.5
iMac6,1 Late 2006, 2.33 GHz Intel Core 2 Duo, 3 GB, OS X 10.7.5 [Rotto]
iPod mini, 6 GB
iPod Nano, 16 GB [Rotto]
iPod Classic, 160 GB [Rotto]

Avatar utente
Fabio
Stato: Non connesso
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 10 nov 2009 13:48
Messaggi: 2183
Località: Roma

Top

Oggetto del messaggio: Re: Spurie fantasma sul video

Messaggio da Fabio »

Proprio ieri sera - mentra lavoravo al video di cinvernizzi - è tornato il fantasma, stavolta meno visibile, ma c'era e più lo vedo e più somiglia alla finestra di Firefox, anche se qualche volta mi è sembrato di vedere anche il fantasma delle icone del dock.

Poco fa è ricomparso, anche stavolta appena visibile e anche stavolta somiglia a FF.

Ho fatto un grab video con QT, ma non si vedeva nulla, lo stesso con un grab immagine (shift+cmd+4), così ho fatto una foto e qualcosina... ina ... ina si vede, ma è ben poca roba rispetto al vederla dal vivo.

Ho pensato che forse potrebbe essere qualcosa di fisico più che di virtuale visto che non si vede con i grab...

Sembra quasi come quando da ragazzini a scuola facevamo lo stencil delle monete, ricordate? Foglio di carta ben pressato sulla moneta e matita sfregata con la mina di traverso. Non mi viene altro esempio.

Metto il grab dello schermo e la foto, ma di quest'ultima solo il link poiché l'ho lasciata grande a bella posta per visionarla meglio... per quanto... :roll:

Immagine

Foto: http://i.imgur.com/def7S.jpg" onclick="window.open(this.href);return false;
---
Mac Mini Late 2012, 2.6 GHz Intel Core i7, 16 GB, OS X 10.14.6
MacBook Air Mid 2012, 1,8 GHz Intel Core i5 dual-core, OS X 10.13.6
Macbook Mid 2009, 2.26 GHz Intel Core 2 Duo, 4 GB, OS X 10.9.5
iMac6,1 Late 2006, 2.33 GHz Intel Core 2 Duo, 3 GB, OS X 10.7.5 [Rotto]
iPod mini, 6 GB
iPod Nano, 16 GB [Rotto]
iPod Classic, 160 GB [Rotto]

Avatar utente
Scialla
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 17364
Località: Torino

Top

Oggetto del messaggio: Re: Spurie fantasma sul video

Messaggio da Scialla »

Se con i grab il difetto non esce, propendo per un mancato refresh del monitor, insomma, i pixel rimangono "eccitati" dall'imagine precedente..
Hai provato a "giocare" con le impostazioni di refresh del monitor?
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)

Avatar utente
Fabio
Stato: Non connesso
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 10 nov 2009 13:48
Messaggi: 2183
Località: Roma

Top

Oggetto del messaggio: Re: Spurie fantasma sul video

Messaggio da Fabio »

Se n'era parlato nelle pagine precedenti di qualcosa di simile, come si fa?

[EDIT] Intendi, cambiare un po' le frequenze per smuovere la situazione? È la prima cosa che ho fatto quando si presentò il problema.
---
Mac Mini Late 2012, 2.6 GHz Intel Core i7, 16 GB, OS X 10.14.6
MacBook Air Mid 2012, 1,8 GHz Intel Core i5 dual-core, OS X 10.13.6
Macbook Mid 2009, 2.26 GHz Intel Core 2 Duo, 4 GB, OS X 10.9.5
iMac6,1 Late 2006, 2.33 GHz Intel Core 2 Duo, 3 GB, OS X 10.7.5 [Rotto]
iPod mini, 6 GB
iPod Nano, 16 GB [Rotto]
iPod Classic, 160 GB [Rotto]

Avatar utente
mattleega
Stato: Non connesso
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 30 ott 2007 19:20
Messaggi: 19014

Top

Oggetto del messaggio: Re: Spurie fantasma sul video

Messaggio da mattleega »

Penso che quando fotografi lo schermo, vengano presi i dati dalla uscita della scheda video. Se quindi nelle foto che ottieni , il difetto non appare, vuol dire che si tratti proprio di permanenza dell'lcd.
...

L’inerzia soddisfatta dei cittadini è all’origine di quella incredibile malattia che è la servitù volontaria

E se vivremo, sarà per calpestare i re.

Avatar utente
lordbye
Stato: Non connesso
Geniale
Geniale
Avatar utente
Iscritto il: mar, 11 mar 2008 12:47
Messaggi: 2058
Località: Milano - Città Studi

Top

Oggetto del messaggio: Re: Spurie fantasma sul video

Messaggio da lordbye »

Scialla ha scritto:Se con i grab il difetto non esce, propendo per un mancato refresh del monitor, insomma, i pixel rimangono "eccitati" dall'imagine precedente..
Hai provato a "giocare" con le impostazioni di refresh del monitor?

Cambia il tipo di film che vedi ;)


ps; non era ancora andato off topic e mi pareva strano..ci ho pensato io :D
MacBook Pro 13" retina - 2,9 Ghz - 8Gb - 512Gb 
Iphone 6 Plus 128
Eos 6D - 70-200L4 - 50f2.8 - 24-105L4IS - 35f2is - 100f2.8
https://500px.com/lordbye" onclick="window.open(this.href);return false;

Avatar utente
Fabio
Stato: Non connesso
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 10 nov 2009 13:48
Messaggi: 2183
Località: Roma

Top

Oggetto del messaggio: Re: Spurie fantasma sul video

Messaggio da Fabio »

lordbye ha scritto:ps; non era ancora andato off topic e mi pareva strano..ci ho pensato io :D
Ecco, vediamo di rientrarci perché mi sto cominciando a preoccupare. :cry:

:wink:
---
Mac Mini Late 2012, 2.6 GHz Intel Core i7, 16 GB, OS X 10.14.6
MacBook Air Mid 2012, 1,8 GHz Intel Core i5 dual-core, OS X 10.13.6
Macbook Mid 2009, 2.26 GHz Intel Core 2 Duo, 4 GB, OS X 10.9.5
iMac6,1 Late 2006, 2.33 GHz Intel Core 2 Duo, 3 GB, OS X 10.7.5 [Rotto]
iPod mini, 6 GB
iPod Nano, 16 GB [Rotto]
iPod Classic, 160 GB [Rotto]

Avatar utente
lordbye
Stato: Non connesso
Geniale
Geniale
Avatar utente
Iscritto il: mar, 11 mar 2008 12:47
Messaggi: 2058
Località: Milano - Città Studi

Top

Oggetto del messaggio: Re: Spurie fantasma sul video

Messaggio da lordbye »

Torno in topic allora :D

avevo letto di questo problema ma per alcuni retina (non mi pare il tuo caso)

cmq qui articolo (l'ho ritrovato)

http://www.melablog.it/post/33293/ancor ... pro-retina" onclick="window.open(this.href);return false;



Riesci a fare una prova con un monitor esterno e vedere se il problema si presenta anche li??

qui anche in video

http://www.youtube.com/watch?feature=pl ... 1Y-b9B2hJc" onclick="window.open(this.href);return false;
MacBook Pro 13" retina - 2,9 Ghz - 8Gb - 512Gb 
Iphone 6 Plus 128
Eos 6D - 70-200L4 - 50f2.8 - 24-105L4IS - 35f2is - 100f2.8
https://500px.com/lordbye" onclick="window.open(this.href);return false;