iMac 27" fine 2009 non riconosce il nuovo SSD OCZ

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

naturino
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: ven, 21 dic 2012 22:28
Messaggi: 3

Top

Oggetto del messaggio: iMac 27" fine 2009 non riconosce il nuovo SSD OCZ

Messaggio da naturino »

Ciao ragazzi,
volevo scusarmi prima di tutto per non essermi presentato prima di aprire il post in questione,ma sono troppo preso da un problema che mi trascino dietro da ben una settimana.

-Possiedo un iMac 27" 2,8 GHz i7 (iMac11,1 - fine 2009), ho avuto la brillante idea di acquistare anch'io un SSD ( da installare al posto del Drive DVD.
Per il montaggio mi sono servito di questo accessorio http://eshop.macsales.com/item/OWC/DDMMCL0GB/" onclick="window.open(this.href);return false; e di un "SSD Vertex Plus 240GB SATA II 2.5" "

Una volta rimontato il mac, sono iniziati i problemi. Praticamente su utility disk il SO non riconosce l'ssd montato, non viene proprio rilevato nella lista, come se non fosse presente fisicamente.
In seguito ho fatto di nuovo una prova,tentando di collegare l'ssd come disco primario al posto dell'HDD originale Apple. Tutto ok, veniva riconosciuto, quindi ho verificato immediatamente il funzionamento del disco.

Ho pensato che si trattasse di un problema del cavo di collegamento "Slimline 13 pin SATA Female to 22 Pin SATA", quindi me lo son fatto rispedire.
Ad oggi pur sostituendo quest'ultimo, l'ssd continua a non esser rilevato dal sistema.

Vi chiedo umilmente aiuto ragazzi, non so davvero che pesci prendere, le ho provate tutte.

Vi ringrazio anticipatamente :wink:

Antonio

Avatar utente
giovaneverdi
Stato: Non connesso
Music Expert
Music Expert
Avatar utente
Iscritto il: mer, 03 nov 2010 08:50
Messaggi: 365
Località: Torino

Top

Oggetto del messaggio: Re: iMac 27" fine 2009 non riconosce il nuovo SSD OCZ

Messaggio da giovaneverdi »

Non dici se hai provato anche a inserire l'HD di sistema nell'adattatore, al posto dell'SSD... Provaci È chiaro che se non vede neanche quello, si tratta di un problema del computer... I circuiti SATA dovrebbero essere intercambiabili, indipendentemente dalla periferica collegata.
Questi sono i miei principi, e se non vi vanno... beh, ne ho degli altri! (Groucho Marx)

naturino
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: ven, 21 dic 2012 22:28
Messaggi: 3

Top

giovaneverdi ha scritto:Non dici se hai provato anche a inserire l'HD di sistema nell'adattatore, al posto dell'SSD... Provaci È chiaro che se non vede neanche quello, si tratta di un problema del computer... I circuiti SATA dovrebbero essere intercambiabili, indipendentemente dalla periferica collegata.
Ciao grazie per l'aiuto.
Questa soluzione a dire il vero non l'ho provata,peró non son sicuro se è posssibile farla.
Secondo me l'ssd richiede troppa energia del necessario e non riesce proprio ad alimentarlo.
La butto li!

Avatar utente
giovaneverdi
Stato: Non connesso
Music Expert
Music Expert
Avatar utente
Iscritto il: mer, 03 nov 2010 08:50
Messaggi: 365
Località: Torino

Top

Oggetto del messaggio: Re: iMac 27" fine 2009 non riconosce il nuovo SSD OCZ

Messaggio da giovaneverdi »

Non credo sia un problema di alimentazione... anch'io, sul mio MacBook Pro, ho piazzato un SSD sul circuito SATA dov'era collegato il Superdrive e non ci sono assolutamente problemi, anzi il disco solido dovrebbe consumare addirittura di meno... Cambiando discorso, a parte provare l'HD al posto dove l'SSD non ti funziona, il tuo Vertex è aggiornato all'ultimo firmware? So che gli ultimi aggiornamenti dei dischi solidi di Crucial e Samsung li fanno lavorare bene su tutti i Mac, generalmente, e senza diversità fra circuito e circuito... Ma dei Vertex, sinceramente, non so nulla. Bisognerebbe che qualcuno che li conosce o li ha provati si facesse sentire...
Questi sono i miei principi, e se non vi vanno... beh, ne ho degli altri! (Groucho Marx)

naturino
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: ven, 21 dic 2012 22:28
Messaggi: 3

Top

giovaneverdi ha scritto:Non credo sia un problema di alimentazione... anch'io, sul mio MacBook Pro, ho piazzato un SSD sul circuito SATA dov'era collegato il Superdrive e non ci sono assolutamente problemi, anzi il disco solido dovrebbe consumare addirittura di meno... Cambiando discorso, a parte provare l'HD al posto dove l'SSD non ti funziona, il tuo Vertex è aggiornato all'ultimo firmware? So che gli ultimi aggiornamenti dei dischi solidi di Crucial e Samsung li fanno lavorare bene su tutti i Mac, generalmente, e senza diversità fra circuito e circuito... Ma dei Vertex, sinceramente, non so nulla. Bisognerebbe che qualcuno che li conosce o li ha provati si facesse sentire...
Sul discorso aggiornamento Firmware dell'Ssd non mi sono ancora addentrato,anche perchè non saprei da dove iniziare. Se non mi riconosce l'ssd come faccio ad aggiornare il Fw? Che odissea!

Avatar utente
giovaneverdi
Stato: Non connesso
Music Expert
Music Expert
Avatar utente
Iscritto il: mer, 03 nov 2010 08:50
Messaggi: 365
Località: Torino

Top

Oggetto del messaggio: Re: iMac 27" fine 2009 non riconosce il nuovo SSD OCZ

Messaggio da giovaneverdi »

Lo potresti aggiornare mettendolo dove il computer lo riconosce (circuito SATA dell'HD di sistema)... La numerazione del Firmware dovrebbe (ma non è certo) essere indicata sul corpo dell'SSD. Altrimenti, scarichi comunque l'ultimo firmware prodotto, masterizzi l'immagine-disco di aggiornamento, fai il boot dal CD masterizzato, e sarà il programma stesso a dirti se necessiti di aggiornare oppure no (almeno così funziona con Crucial e forse anche con Samsung...).
Questi sono i miei principi, e se non vi vanno... beh, ne ho degli altri! (Groucho Marx)