open office

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
fra
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 24 feb 2008 23:13
Messaggi: 465

Top

Oggetto del messaggio: open office

Messaggio da fra »

Ciao!..da qualche giorno ho installato openoffice 3.0 sul mio powerbook...e...sto avendo qualche problema..tipo:
crash continui soprattutto su file excel
blocco nel recupero documenti
blocco del finder
perdita di testo in file doc (lo stesso file aperto però con neoOffice è buono..contiene il testo che con openoffice scompariva)
e infine cosa stranissima se faccio uscita forzata il programma "scompare dalla finestra" ma di fatto non si chiude..infatti se riapro "forza chiusura applicazioni" ricompare il programma "soffice.bin"..
qualcuno sa aiutarmi...
grazie

fra

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57841
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Sei sicuro di aver installato la versione definitiva del programma?
Questo è per i PPC, quindi il tuo PowerBook:
http://porting.openoffice.org/mac/downl ... a-PPC.html
Questo è invece per i Mac con processore Intel:
http://porting.openoffice.org/mac/downl ... Intel.html

Avatar utente
fra
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 24 feb 2008 23:13
Messaggi: 465

Top

Oggetto del messaggio:

Messaggio da fra »

si credo di sì...ho installato quella dal link che mi inviasti tu qualche giorno fa...comunque posso riprovare..disinstallo tutto (se utilizzo app delete rimuovo tutto?) e reinstallo questa...che dici?
grazie

Avatar utente
fra
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 24 feb 2008 23:13
Messaggi: 465

Top

Oggetto del messaggio:

Messaggio da fra »

ho scaricato questa:

OOo_3.0.0rc4_MacOSXPowerPC_install_en-GB.dmg

tra l'altro sto ancora tentando di uscire forzatamente da openoffice ma non ci riesco...
:roll:

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57841
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »


Avatar utente
fra
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 24 feb 2008 23:13
Messaggi: 465

Top

Oggetto del messaggio:

Messaggio da fra »

dopo vari casini..non riuscivo a riavviare perchè openoffice restava aperto nonostante tutto..comunque..ho rimosso e reinstallato quello del link...ma...è in spagnolo...domanda stupida..c'è modo di cambiare lingua?

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57841
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »


Avatar utente
fra
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 24 feb 2008 23:13
Messaggi: 465

Top

Oggetto del messaggio:

Messaggio da fra »

ahhhhhhh...
don't worry..
riprovo tutto...e ti faccio sapere...
:wink: