Safari non carica correttamente immagini, NORMALE?

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Avatar utente
timetraveler92
Stato: Non connesso
Pietra Miliare Maccanica
Pietra Miliare Maccanica
Avatar utente
Iscritto il: mer, 12 gen 2011 16:32
Messaggi: 1248
Località: Agropoli

Top

Oggetto del messaggio: Safari non carica correttamente immagini, NORMALE?

Messaggio da timetraveler92 »

Buon pomeriggio a tutti :D
Da quando facebook ha aggiornato la visualizzazione delle foto (ora vengono divise in 2 grosse categorie "FOTO DI TIZIO" e "FOTO" più gli "ALBUM") il caricamento delle stesse avviene in maniera errata. Le prime 7 file, ovvero praticamente le prime 30 foto di una delle due categorie sopracitate avviene correttamente, ma poi bisogna (quasi sempre a dire la verità) ricaricare più volte la pagina, affinché safari riesca a visualizzare le restati. E capita con profili che hanno caricato 50 foto, come con profili che ne hanno caricate 3000. Infatti, vi dirò di più, al raggiungimento delle prime file, scorrendo con la barra di safari, facebook dovrebbe far visualizzare una sorta di animazione di caricamento (http://www.condividimi.com/Immagini-Art ... k_7345.jpg" onclick="window.open(this.href);return false;) e, di lì a pochi secondi, dovrebbe caricare il resto.
La mia linea adsl mi da all'incirca 5 mega stabili, e l'errore si presenta anche a banda libera, senza che ci siano file in download o altre pagine in caricamento.
Come risolvo?!?!? :?

Aiutooooo!!!!!

:)
L'iperbole è sempre eccessiva.

Avatar utente
MacGyver
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: lun, 05 nov 2012 17:01
Messaggi: 27

Top

Ciao, provato a cancellare la cache di Safari?
iMac 27 pollici 2,7 GHz Intel Core i5 12 GB 1333 Mhz DD3 OS X 10.8.2
New iPad 3 Dual-core Apple A5X 1Ghz

Se la scrivania in disordine è segno di una mente disordinata, di cosa è segno, allora, una scrivania vuota?

Fotografia Digitale

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6926

Top

Te lo fa solo con Safari?
Prova con un altro Browser per escludere un affaticamento di Safari.

Oppure ripristina Safari, che ogni tanto, a prescindere, andrebbe fatto secondo me.
:wink:
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]

Avatar utente
timetraveler92
Stato: Non connesso
Pietra Miliare Maccanica
Pietra Miliare Maccanica
Avatar utente
Iscritto il: mer, 12 gen 2011 16:32
Messaggi: 1248
Località: Agropoli

Top

Oggetto del messaggio: Re: Safari non carica correttamente immagini, NORMALE?

Messaggio da timetraveler92 »

Phate ha scritto:Te lo fa solo con Safari?
Prova con un altro Browser per escludere un affaticamento di Safari.

Oppure ripristina Safari, che ogni tanto, a prescindere, andrebbe fatto secondo me.
:wink:
Provo con questa procedura e aggiorno tra qualche ora di funzionamento :roll:
Grazie :D
L'iperbole è sempre eccessiva.

Avatar utente
timetraveler92
Stato: Non connesso
Pietra Miliare Maccanica
Pietra Miliare Maccanica
Avatar utente
Iscritto il: mer, 12 gen 2011 16:32
Messaggi: 1248
Località: Agropoli

Top

Oggetto del messaggio: Re: Safari non carica correttamente immagini, NORMALE?

Messaggio da timetraveler92 »

Niente da fare. Dopo il ripristino Safari girava meglio e caricava tutto a dovere. Il tempo di chiuderlo e nel riaprirlo stavo punto e da capo. Mozilla invece, sebbene più lento nel complesso, non ha mai necessitato di ricaricare la pagina. Scorreva e caricava senza intoppi. Purtroppo uso Safari come browser di default in cui conservo password e cronologie. Mozilla ce l'ho tanto per fare delle prove o se safari non riesce ad aprire qualcosa...
Come posso fare???
L'iperbole è sempre eccessiva.

Avatar utente
MacGyver
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: lun, 05 nov 2012 17:01
Messaggi: 27

Top

timetraveler92 ha scritto:Niente da fare. Dopo il ripristino Safari girava meglio e caricava tutto a dovere. Il tempo di chiuderlo e nel riaprirlo stavo punto e da capo. Mozilla invece, sebbene più lento nel complesso, non ha mai necessitato di ricaricare la pagina. Scorreva e caricava senza intoppi. Purtroppo uso Safari come browser di default in cui conservo password e cronologie. Mozilla ce l'ho tanto per fare delle prove o se safari non riesce ad aprire qualcosa...
Come posso fare???
tra i due litiganti il terzo gode....passa a Chrome! :D
iMac 27 pollici 2,7 GHz Intel Core i5 12 GB 1333 Mhz DD3 OS X 10.8.2
New iPad 3 Dual-core Apple A5X 1Ghz

Se la scrivania in disordine è segno di una mente disordinata, di cosa è segno, allora, una scrivania vuota?

Fotografia Digitale

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6926

Top

Allora prova a buttare via tutta la cartella caches che si trova nel libreria del tuo utente.
La trascini sulla scrivnia e poi riavvii il Mac.

In seguito se non ci sono problemi, la cestini.
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]

Avatar utente
MacGyver
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: lun, 05 nov 2012 17:01
Messaggi: 27

Top

Prova a cambiare i dns della tua connessione con questi:

8.8.8.8
8.8.4.4

riavvia il router e prova.
iMac 27 pollici 2,7 GHz Intel Core i5 12 GB 1333 Mhz DD3 OS X 10.8.2
New iPad 3 Dual-core Apple A5X 1Ghz

Se la scrivania in disordine è segno di una mente disordinata, di cosa è segno, allora, una scrivania vuota?

Fotografia Digitale

Avatar utente
timetraveler92
Stato: Non connesso
Pietra Miliare Maccanica
Pietra Miliare Maccanica
Avatar utente
Iscritto il: mer, 12 gen 2011 16:32
Messaggi: 1248
Località: Agropoli

Top

Oggetto del messaggio: Re: Safari non carica correttamente immagini, NORMALE?

Messaggio da timetraveler92 »

MacGyver ha scritto:Prova a cambiare i dns della tua connessione con questi:

8.8.8.8
8.8.4.4

riavvia il router e prova.


Anche volendo, non potrei cambiarli. E comunque cosa ti fa pensare che cambiando i dns il problema possa risolversi?
L'iperbole è sempre eccessiva.

Avatar utente
timetraveler92
Stato: Non connesso
Pietra Miliare Maccanica
Pietra Miliare Maccanica
Avatar utente
Iscritto il: mer, 12 gen 2011 16:32
Messaggi: 1248
Località: Agropoli

Top

Oggetto del messaggio: Re: Safari non carica correttamente immagini, NORMALE?

Messaggio da timetraveler92 »

Phate ha scritto:Allora prova a buttare via tutta la cartella caches che si trova nel libreria del tuo utente.
La trascini sulla scrivnia e poi riavvii il Mac.

In seguito se non ci sono problemi, la cestini.

Provo e vedo se la situazione migliora :)
Grazie ancora mille :D
L'iperbole è sempre eccessiva.