problema password router wifi

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Claudio.farna
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: dom, 02 mar 2008 09:07
Messaggi: 144

Top

Oggetto del messaggio: problema password router wifi

Messaggio da Claudio.farna »

Allora, siccome ho notato che qualcuno ciucciava dal router wifi e mi faceva calare la banada ho cambiato la password.
Ora però il mac non riesce più a connettersi nonostante quando me lo chieda metto la nuova password....
che ho sbagliato...?
Io sono entrato nel router e ho cambiato la password wep, fatta di diversi numeri...come mai non me la riconosce più?

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57869
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Bravo, bisogna sempre mettere la password al router per diversi motivi, tra cui alcuni legali. Se qualcuno si collega alla tua connessione e commette dei reati potresti rischiare grosso. Se invece ti "hackano" il router allora è diverso, l'importante è comunque avere sempre un minimo di protezione.

Allora, supponiamo tu abbia Leopard, il comportamento anomalo della password non riconosciuta andrebbe attribuita al Router e difficilmente al Mac, tuttavia prima di incolpare il dispositivo eliminiamo la configurazione Airport di rete (conservata nei preferiti).

0- Disattiva Airport dalla barra dei menù.
1- Apri Preferenze di Sistema
2- Network
3- Airport
4- Avanzate…
5- Network preferiti
6- Da quest'elenco procedi alla rimozione dei preferiti.
7- Applica, chiudi Preferenze di Sistema e riattiva Airport

Se dopo quest'operazione ancora non dovesse funzionare, elimina il file preferences.plist che si trova in Macintosh HD/Libreria/System COnfiguration e riavvia il Mac.

Se dopo quest'operazione ancora non dovesse funzionare ripristina il router.

Se dopo quest'operazione ancora non dovesse funzionare butta i router dal balcone.

Avatar utente
Parsifal
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: gio, 28 giu 2007 20:22
Messaggi: 1358
Località: Napoli

Top

Oggetto del messaggio:

Messaggio da Parsifal »

ciao, anche a me e' capitato con l'ibook che non riconoscesse la nuova password del router... ho tagliato la testa al toro e l'ho immessa come esadecimale 0x etc... ed e' andata
(non ho capito quale fosse il problema, ma almeno la macchina e' rientrata in rete)

Claudio.farna
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: dom, 02 mar 2008 09:07
Messaggi: 144

Top

Oggetto del messaggio:

Messaggio da Claudio.farna »

risolto...ma ho dovuto mettere password ascii la esadecimale invece creava problemi...