lion lento in avvio e non si spegne

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Avatar utente
mauripucci
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 29 dic 2010 22:23
Messaggi: 2728
Località: toscana

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da mauripucci »

claudia_ ha scritto:grazie mille mauripucci e kernel panic!
stasera proverò a disinstallare sophos, ma..posso stare senza antivirus? per il mac chi dice sì, chi dice che è meglio mettercene uno...
Non è il caso di aprire qua la discussione antivirus sì o no (puoi farti un "giro" sul forum e troverai ampie delucidazioni)...

comunque se vuoi un antivirus il più "leggero è ClamXav

PS: inoltre ripeto: farei un "giro" con Onyx (vedi mio post sopra).

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6926

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da Phate »

Prima domanda
Niente antivirus e vai tranquilla.

Seconda domanda

Un utente si cancella con un click.

Nelle preferenze di sistema, in utenti, in basso a sinistra clicca sul lucchetto e inserisci la password.
Dopo seleziona l'utente da cancellare e clicca sul meno.
http://support.apple.com/kb/PH6596?view ... cale=it_IT" onclick="window.open(this.href);return false;

Tutto qua.
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 29099
Località: Sicilia

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da Kernel Panic »

claudia_ ha scritto: ... una domanda per kernel panic: se volessi togliere uno dei due account amministratori non è semplice vero?
Invece è semplicissimo, lo fai da Preferenze di Sistema/Utenti e Gruppi se non ricordo male (io sono ancora su Snow Leopard), prima di devi autenticare (clic sull'icona del lucchetto), poi selezioni il secondo utente nella barra di sinistra e fai clic sul segno "meno".

ll sistema ti dovrebbe chiedere se vuoi conservare la cartella Inizio di quell'utente in un disco immagine, tu digli di no ed elimina tutto.

Maggiori dettagli li puoi trovare nell'Aiuto del Finder, una risorsa straordinaria da non sottovalutare.


Immagine

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

grazie a tutti, ragazzi, mi state dando dei bei consigli

purtroppo non riesco a togliere uno degli account usando il segno "-"

quello che vorrei eliminare io è un utente amministratore ( lasciando l'altro, ovviamente). Credo quindi che sia più complicato che eliminare un utente standard...

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 29099
Località: Sicilia

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da Kernel Panic »

Prima ti devi autenticare.

Fai clic su Aiuto nel menù in alto e leggi attentamente la procedura.

Ti assicuro che è semplicissimo.

Immagine


Non dimenticare la cosa più importante: disinstalla Sophos dal tuo Mac, credo sia lui la causa dei tuoi problemi.

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

lo spero tanto, kernel!
stasera proverò :)

altrimenti ri-romperò le scatole a voi che siete esperti

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 29099
Località: Sicilia

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da Kernel Panic »

Guarda che rimuovere Sophos dal tuo Mac potrebbe essere meno semplice del previsto: http://www.sophos.com/it-it/support/kno ... 57650.aspx" onclick="window.open(this.href);return false;


Se necessario usa anche EasyFind per cercare ed eliminare tutti i files che quell'antivirus può aver sparso nell'hard disk.

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

eh..ho capito...sono messa bene allora...
speriamo di poter rimuovere ogni cosa che dà fastidio...maledetto sophos :(

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

Ciao ragazzi! Allora, ieri ho disinstallato sophos, non ci dovrebbe essere rimasto più nulla di qs antivirus, ho controllato.
Poi ho fatto "un giro" con onyx.

Per adesso il mac si è spento, ma francamente non so se è perché la seduta è stata breve o meno. Infatti quando stava acceso per poco si spengeva anche prima...

Per quato dovrò fare un po' di prove, per vedere se ho risolto oppure no il problema del non spegnimento.

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

Ciao ragazzi, sono di nuovo qua. Adesso non ho più sophos, e almeno per adesso nessun altro antivirus, ma dopo sedute medio lunghe il mio macbook pro late 2011 non si spegne lo stesso.
Devo riprovare la strada "crea un altro utente amministratore"?. L'avevo interrotta perché temevo di fare un gran casino...
Oppure? Che altro posso fare?
Datemi una mano!!!


grazie!!

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

dimenticavo di dirvi che stamani ho scaricato easyfind, ho cercato, trovato e eliminato dei file che c'erano ancora di sophos...

dopo qujesta operazione il macbook si è spento, ma non era acceso da molto, di solito è quello il problema...

Avatar utente
mauropasha
Stato: Non connesso
Geniale
Geniale
Avatar utente
Iscritto il: sab, 07 giu 2008 15:51
Messaggi: 13910
Località: Bari

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da mauropasha »

Bene.
Allora aspettiamo sedute di lavoro più lunghe e vediamo come finiscono.
mauro
se non sai cosa stai per fare, non lo fare
senza dimenticare che sbagliando s'impara

Avatar utente
fuoco
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: sab, 29 ott 2011 02:09
Messaggi: 374

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da fuoco »

Ciao, prova ad aprire il terminale e digiti purge se hai qualche cosa che è rimasta nella ram la pulisce. Prima del problema dello spegnimento usavi il menù a tendina dell'icona  o il bottoncino?

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

Ieri ho fatto un paio di tentativi di spegnimento dopo essere stata un po' su internt ( quindi con Safari) avendo aperto anche Itunes per ascolatre musica.
La prima volta non si spengeva...cosa ormai nota.

La volta dopo ho provato a impostare uno spegnimento programmato , che dall'orario programmato conta 10 minuti prima di spegnere. Ebbene, torno davanti al mac dopo 10 minuti ed era spento.

Ho provato questa strada divers volte, e ha funzionato, a parte in un caso, quando ho notato che il conto alla rovescia era rimasto bloccato quando mancavano 9 minuti e...vari secondi allo spegnimento. In quel caso ho dovuto arrestare il sistema tenendo premuto il tasto di accensione, ma nonè proprio il massimo. Ho paura di danneggiare il disco !!


aiutatemi...

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 29099
Località: Sicilia

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da Kernel Panic »

claudia_ ha scritto:.... Ho paura di danneggiare il disco !!
Infatti il rischio c'è.
Non abituarti a spegnere il tuo Mac in quel modo (lo si fa solo in casi di assoluta emergenza quando non è possibile procedere altrimenti), meglio che lo lasci in stop anche per tutta la notte finchè non risolvi il problema, come fanno tanti utenti Mac del resto.

Sei poi riuscita ad eliminare il secondo utente?