Stampante

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

ardandol
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mar, 07 ott 2008 18:54
Messaggi: 6

Top

Oggetto del messaggio: Stampante

Messaggio da ardandol »

Saluti a tutti, mi sono iscritto da poche ore a questo sito.
Per un utente mac lo vedo molto interessante. Volevo sottoporvi un problema che mi sta asssilando da qualche giorno.
La stampante Epson Stylus CX5400 non viene più riconosciuta dal mio G4.
Oltre a reinstallare i drive dal cd in dotazione li ho anche scaricati al sito della epson ma negativo. Informazioni versione 10.4.11 processore 1,25 Ghz PowerPC G4 ImB cache L3 Memoria 512. Grazie in attesa buon mac a tutti

:D

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57882
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Ciao e benvenuto.
Sarebbe interessante vedere se viene riconosciuta da un altro Mac prima di affrontare il problema via software.

ardandol
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mar, 07 ott 2008 18:54
Messaggi: 6

Top

Oggetto del messaggio: Stampante

Messaggio da ardandol »

Grazie, stavo appunto per segnalare la risoluzione, ho risolto reinstallando il 10.4.11.
Saluti alla prossima
ardandol :lol:

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57882
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Ottimo, a mali estremi…