Schermo blu all´avvio [RISOLTO]

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

barchio78
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: sab, 12 mar 2011 16:03
Messaggi: 193
Località: Copenhagen (DK)

Top

Oggetto del messaggio: Schermo blu all´avvio [RISOLTO]

Messaggio da barchio78 »

Chiedo scusa perche´ non ho avuto tanta pazienza per cercare nel forum causa caos e panico.
Prologo: ieri sera il MacBook Unibody SL ultimo aggiornamento; ha iniziato a scaldare oltre il decente ventole a bora il tutto mentro stavo vedendo un film in streaming.
Chiudo il mac; lo riapro a ventole ferme; fermo lo streaming la T e´piu´bassa apro una pagina internet dopo 3 minuti il surriscaldamento inizia di nuovo. Ok il mac e´stanco penso e io pure. spengo il mac. Buonanotte.

Stamattina alla nuova accenzione schemata grigia con mela, rotella che gira un po´ succesiva schermata blu CHE RIMANE LI.
Sono fuori dal sistema non posso interagire. Il mac sembra morto.

Chiedo scusa per gli accenti ma non ho la tastiera italiana
Grazie in anticipo
L.

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6926

Top

Oggetto del messaggio: Re: Schermo blu all´avvio

Messaggio da Phate »

Per iniziare potresti provare a seguire queste procedure se non hai il DVD con l'OS
viewtopic.php?f=9&t=20029#p193968" onclick="window.open(this.href);return false;

Se invece hai il DVD, avvia con il DVD inserito e con il tasto C premuto.

Devi tenere premuto il tast C non appena accendi il computer, continui a tenerlo premuto poi fin quando non senti che il computer legge dal disco per caricare l'OS a quel punto lasci il tasto.
Dopo accedi ad Utility Disco e controlla il tuo HD

Fai anche un Hardware Test
http://support.apple.com/kb/HT1509?viewlocale=it_IT" onclick="window.open(this.href);return false;
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]

barchio78
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: sab, 12 mar 2011 16:03
Messaggi: 193
Località: Copenhagen (DK)

Top

Oggetto del messaggio: Re: Schermo blu all´avvio

Messaggio da barchio78 »

Grazie appena posso esuiro´ le tue istruzioni e vi /ti faccio sapere
L.

barchio78
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: sab, 12 mar 2011 16:03
Messaggi: 193
Località: Copenhagen (DK)

Top

Oggetto del messaggio: Re: Schermo blu all´avvio

Messaggio da barchio78 »

Eccomi di nuovo
Ho verificato il disco ed non ha problemi
Adesso verifico e riparo i permessi
Dopo di che????
L.

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6926

Top

Oggetto del messaggio: Re: Schermo blu all´avvio

Messaggio da Phate »

Dopo di che se non si riavvia, anche se Utility disco non ti ha dato errori, e mi sembra strano, c'è quasi sicuramente qualcosa che non va sull'HD ma anche non necessariamente, potrebbe essere anche qualche altra cosa, tipo la scheda grafica o la logica, ma nella peggiore delle ipotesi.

A questo punto devi provare a rinizializzare.

Se hai un backup, inizializzi e poi ti recuperi quello che vuoi, se non hai backup.......
:cry:
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]

barchio78
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: sab, 12 mar 2011 16:03
Messaggi: 193
Località: Copenhagen (DK)

Top

Oggetto del messaggio: Re: Schermo blu all´avvio

Messaggio da barchio78 »

E via con l´ inizializzazione......

Ma perché é successo????
L.

barchio78
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: sab, 12 mar 2011 16:03
Messaggi: 193
Località: Copenhagen (DK)

Top

Oggetto del messaggio: Re: Schermo blu all´avvio

Messaggio da barchio78 »

Per chiudere l´argomento.
Il macbook funziona perfettamente di nuovo.
Dopo l´inizializzazione si é presentato come se non fosse successo niente. Non ci sto capendo niente.
Ma mi fido del Capo che dice che dobbiamo voler bene ai nostri Mac.
Allegorie
L.

Avatar utente
mauropasha
Stato: Non connesso
Geniale
Geniale
Avatar utente
Iscritto il: sab, 07 giu 2008 15:51
Messaggi: 13910
Località: Bari

Top

Oggetto del messaggio: Re: Schermo blu all´avvio

Messaggio da mauropasha »

facendo gli scongiuri di rito, mettiamo risoTTo nel titolo
:wink:
mauro
se non sai cosa stai per fare, non lo fare
senza dimenticare che sbagliando s'impara

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6926

Top

Oggetto del messaggio: Re: Schermo blu all´avvio

Messaggio da Phate »

barchio78 ha scritto: Ma mi fido del Capo che dice che dobbiamo voler bene ai nostri Mac.
Allegorie
L.
Ecco perché il mio iMac è sempre in ottima forma.
E non faccio nemmeno gli scongiuri, non sono superstizioso
:wink:
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]