iMac non si avvia

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

Avatar utente
bussola
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: sab, 28 mag 2011 12:40
Messaggi: 326

Top

Oggetto del messaggio: iMac non si avvia

Messaggio da bussola »

Buongiorno, ho acceso il Mac ma non parte. La cosa strana che nell'avvio mi compare una barra di caricamento mai vista che dura qualche secondo e po' si spegne. Cosa sará successo? Cosa mi consigliate di fare?

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6926

Top

Oggetto del messaggio: Re: iMac non si avvia

Messaggio da Phate »

Ciao Paolo.

Che sistema hai?

Se Lion, puoi cercare di accedere alla partizione di Recovery per controllare il disco, da Utility Disco.
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]

Avatar utente
bussola
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: sab, 28 mag 2011 12:40
Messaggi: 326

Top

Oggetto del messaggio: Re: iMac non si avvia

Messaggio da bussola »

iMac 26 con Lion. Da qualche settimana rallentava parecchio. Stamattina ho trovato la sorpresa. La cosa più importante é fare il backup perché sono fermo ai primi di luglio.

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6926

Top

Oggetto del messaggio: Re: iMac non si avvia

Messaggio da Phate »

Come ti ho detto prova ad accendere il Mac, tenendo premuto il Tasto ALT.

Accedi alla partizione di recovery e da Utility Disco controlla l'HD ed eventualmente fai Ripara.

Speriamo che non sia un danno Hardware sull'HD
:roll:
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]

Avatar utente
mauropasha
Stato: Non connesso
Geniale
Geniale
Avatar utente
Iscritto il: sab, 07 giu 2008 15:51
Messaggi: 13910
Località: Bari

Top

Oggetto del messaggio: Re: iMac non si avvia

Messaggio da mauropasha »

Phate ha scritto:Come ti ho detto prova ad accendere il Mac, tenendo premuto il Tasto ALT...
è la stsa cosa di riavviare con cmd + R?
mauro
se non sai cosa stai per fare, non lo fare
senza dimenticare che sbagliando s'impara

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6926

Top

Oggetto del messaggio: Re: iMac non si avvia

Messaggio da Phate »

mauropasha ha scritto:
Phate ha scritto:Come ti ho detto prova ad accendere il Mac, tenendo premuto il Tasto ALT...
è la stsa cosa di riavviare con cmd + R?
Si la stessa cosa, con CMD + R si arriva direttamente a Recovery.

A volte però quando il Mac ha il problema descritto, e cioè
paoloaccordion ha scritto:Buongiorno, ho acceso il Mac ma non parte. La cosa strana che nell'avvio mi compare una barra di caricamento mai vista che dura qualche secondo e po' si spegne. Cosa sará successo? Cosa mi consigliate di fare?
è meglio non andare direttamente alla partizione di Recovery, ma dargli il tempo di acquisire tutte le partizioni, compreso l'HD, e poi scegliere la partizione Recovery.
:wink:
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]

Radament
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 30 lug 2012 08:59
Messaggi: 20

Top

Oggetto del messaggio: Re: iMac non si avvia

Messaggio da Radament »

Ciao Paolo hai risolto?

Mi ( ci, credo ) piacerebbe sapere gli sviluppi e se sei riuscito a farlo riavviare.

A me è capitato l'altro giorno e il disco era morto: nel mio caso però l'iMac non si spegneva.


c.
Radament
iMac 27" (mid 2011): CPU: i7 3,4ghz quad + hyperthrdng; RAM: 16gb 1333mhz, VGA: ATI 6970 2GBDDR5, HD: 2TB 7.2k ( apple care );
MacBook Pro 13" (mid 2010 ): CPU i5 2,3ghz dual; RAM 8gb 1333mhz, HD320 5.4k
iPhone4S 32GB Black