Lacie edmini Nas Vs Os9.2

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
Dolcezeus
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: sab, 17 nov 2007 08:15
Messaggi: 372

Top

Oggetto del messaggio: Lacie edmini Nas Vs Os9.2

Messaggio da Dolcezeus »

Cari amici ho un problema con il Nas lacie la prima volta installato ha
funzionato benissimo per 3 mesi poi oggi non riesco più a connettermi da
appletalk lo vedo ma quando provo a collegarmi l'applicativo crasha il
sistema è un Os9.2 ho provato anche ad usarlo usb ma Os9.2 mi ha
restituito che non trova i driver per montare la periferica.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57832
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

È sottinteso che da OS X riesci ad accedervi.
Se hai già provato cambiando il cavo allora hai un problema con l'OS 9.
Vale sempre il discorso di resettare la PRAM ed eseguire un passaggio con le vecchie Norton da un altro disco di avvio.
Disk Doctor fa miracoli.

Avatar utente
Dolcezeus
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: sab, 17 nov 2007 08:15
Messaggi: 372

Top

Oggetto del messaggio:

Messaggio da Dolcezeus »

grazie franz potresti essere più chiaro sulle norton e su disk doctor è la prima volta che mi trovo di fronte ad os9

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57832
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Certo, ci vuole un CD di Sistema (con OS9 sopra) che includa le applicazioni di Utility di Norton.
Si avvia col tasto C e si eseguono le riparazioni. Non utilizzare quelle nuove per OS X che per il nove non hanno lo stesso effetto terapeutico delle vecchie.