formattare un HD di rete, comportamento strano

Tutto quello che riguarda OS X Mountain Lion 10.8 ed il suo predecessore OS X Lion 10.7

Moderatore: ModiMaccanici

ajalro
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: lun, 28 set 2009 17:01
Messaggi: 403

Top

Oggetto del messaggio: formattare un HD di rete, comportamento strano

Messaggio da ajalro »

ciao a tutti,
ho un modem router netgear che ha 2 ingressi usb, ad uno di questi ho collegato un hd usb per usarlo come hd di rete (anche se lento). Ebbene, c'è qualcosa che mi sfugge
se lo collego alla porta usb del mac vedo due partizioni (anche tramite utility disco): NTFS e TM, entrambe in ntfs
se lo collego alla porta usb del router, e lo monto tramite protocollo smb vedo tre partizioni: T_Drive (che contiene i dati e corrisponde a NTFS detta sopra), S_Drive (che corrisponde a TM) e USB_Storage vuota di circa 25MB...come diamine faccio a cancellare quest'ultima partizione che quando il disco è collegato al mac utility disco non la vede e quando è collegato al router non trovo modo di intervenire a livello di formattazione sul disco esterno? (tramite indirizzo del router, sue impostazioni non c'è niente)

Avatar utente
Zen
Stato: Non connesso
Unix Expert
Unix Expert
Avatar utente
Iscritto il: sab, 14 gen 2012 01:24
Messaggi: 2435

Top

Ciao
Utility disco non mostra tutte le partizioni. Può essercene una nascosta. Prova a controllare:

colleghi al Mac e da terminale (applicazioni-utility-terminale) dai

Codice: Seleziona tutto

diskutil list
E posti cosa ti dice

ajalro
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: lun, 28 set 2009 17:01
Messaggi: 403

Top

ecco l'output del terminale

/dev/disk0
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *500.1 GB disk0
1: EFI 209.7 MB disk0s1
2: Apple_HFS iMac 499.2 GB disk0s2
3: Apple_Boot Recovery HD 650.0 MB disk0s3
/dev/disk1
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *1.0 TB disk1
1: EFI 209.7 MB disk1s1
2: Microsoft Basic Data NTFS 600.3 GB disk1s2
3: Microsoft Basic Data TM 399.7 GB disk1s3

la cosa strana è che se collego l'HD alla porta usb del router e poi lo carico tramite smb:\\.... mi trova tre partizioni, una T_Drive che come dimensioni torna con la partizione NTFS ma la S_Drive che dal contenuto corrisponderebbe alla TM non è di 399.7 GB ma inferiore per via della partizione "fantasma" USB_Storage, vedi screenshot
Immagine

Avatar utente
Zen
Stato: Non connesso
Unix Expert
Unix Expert
Avatar utente
Iscritto il: sab, 14 gen 2012 01:24
Messaggi: 2435

Top

È la partizione dell'EFI che per qualche motivo è visibile e dovrebbe essere stata creata quando è stato formattato da Mac. Lasciala stare. Dovresti poterla nascondere dalle impostazioni del Netgear a quanto vedo (non ho mai provato personalmente per dirti).