Base Airport non va - possibile problema IPv6 ?

Il Mac e le reti

Moderatore: ModiMaccanici

Venerdi
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: gio, 28 ott 2010 21:40
Messaggi: 18

Top

Oggetto del messaggio: Base Airport non va - possibile problema IPv6 ?

Messaggio da Venerdi »

Oggi la mia base Airport Time Capsule 802.11n (1a generazione) ha smesso di funzionare - pallino giallo e non distribuisce internet Wi-Fi al macbook.
Lanciando utilità airport (vers. 6) mi segnalava di aggiornare.
Ha scaricato ed installato il firmware nuovo - riavviato ma non va uguale e nessuna indicazione su cosa non andasse.
Allora mi sono scaricato la vecchia Utility Airport (5.6) che invece mi ha diagnosticato:
"La base Apple Wi-Fi non possiede un indirizzo IP valido. Assicurati che sia collegata al modem a banda larga o al network locale, verifica le impostazioni e riprova. Se non riesci a connetterti, contatta il tuo provider Internet."
Eppure nel riepilogo riporta connessione via ethernet e un indirizzo IP (169.xxx.xxx.xx)
Mi sono allora ricordato che oggi il mondo passava da iPv4 a iPv6 e non vorrei che dipendesse da questo.
Con utility Airport (5.6) tramite impostazione manuale>avanzate sono andato nel pannello iPv6 ed ho provato a cambiare i parametri ma non so proprio cosa sto facendo - e se lo devo fare - e quindi chiedo aiuto a chi tra di voi ne capisce più di me:
ho cambiato la modalità iPv6 da "solo link locale" a "tunnel" e "configura iPv6 automaticamente"
Il pallino rimane sempre giallolampeggiante.

Internet arriva regolarmente alla Time Capsule via Ethernet direttamente dal Router Netgear.
Ho provato anche altre porte del router
Ho Alice 7 Mega
Nessun problema con Internet sull'Imac o sul MacBook se collegati via ethernet al Router.

Grazie
Venerdi
Venerdi
iMac 21.5 late 2009 - OS X Lion 10.7.4

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 59539
Località: [k]ragnano

Top

Cambiato il cavo?
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine

Venerdi
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: gio, 28 ott 2010 21:40
Messaggi: 18

Top

fragrua ha scritto:Cambiato il cavo?
Sì, fatto ora.
Ma internet gli arriva perché il pallino di Internet è verde sulla prima immagine che da Utility Airport (6).
é che non lo manda più al macBook o all'iMac
Venerdi
iMac 21.5 late 2009 - OS X Lion 10.7.4

Venerdi
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: gio, 28 ott 2010 21:40
Messaggi: 18

Top

Stamattina alla riaccensione è tornato tutto normale.
Boh ! Non saprò mai cosa è successo ma meglio così.
Grazie di nuovo
Venerdì
Venerdi
iMac 21.5 late 2009 - OS X Lion 10.7.4