aiuto allegati posta elettronica!

Il Mac e le reti

Moderatore: ModiMaccanici

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: aiuto allegati posta elettronica!

Messaggio da claudia_ »

Ciao ragazzi, ho un Macbook pro di fine 2011, con browser safari .
Consulto la mia posta elettronica da webamail di libero ( inwind per l'esattezza). Fino a non molto tempo fa se dovevo inviare allegati con la posta niente problemi....invece di recente non sono più in grado da quell'indiirizzo di posta di allegare niente: pur cliccando su allega file....rimane tutto immutato, come se non si stesse facendo niente. Così sono costretta a ricorrere a un altro indirizzo di posta e mandare allegati da quello...
Sapete se un problema del genere è da attribuirsi in qualche modo a safari, o al Mac in generale?
Scusate la domanda, ma sono neofita...


grazie!

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6926

Top

Oggetto del messaggio: Re: aiuto allegati posta elettronica!

Messaggio da Phate »

Hai provato se te lo fa pure con un altro Browser che non sia Safari?
Se con un altro Browser funziona, allora il problema è Safari.

Se fosse così, possiamo provare a ripristinare Safari o a cancellarne le preferenze.
Per il ripristino devi andare su Safari in alto e cliccare su ripristina safari.
Spuntare tutto e fai ripristina.
Svuota anche la cache.

Le preferenze invece le trovi in Tuonome/libreria/preferences/com.apple.safari.plist un qualcosa del genere, non ho un mac sottomano e vado a memoria, comunque tutti i file con la scritta safari e l'estensione .plist
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]