Mac mini si è acceso da solo...

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
apple70
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Avatar utente
Iscritto il: mer, 10 set 2008 09:11
Messaggi: 5

Top

Oggetto del messaggio: Mac mini si è acceso da solo...

Messaggio da apple70 »

Buongiorno a tutti...

Ho un Mac mini Intel Core 2 Duo 2GHz, ieri pomeriggio l'ho spento verso le 17 e stamattina me lo sono trovata acceso!!! :?

Quale può essere la causa?
grazie

Avatar utente
kiruzzo
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: gio, 13 mar 2008 21:22
Messaggi: 2607
Località: Napoli

Top

Oggetto del messaggio: Re: Mac mini si è acceso da solo...

Messaggio da kiruzzo »

apple70 ha scritto:Buongiorno a tutti...

Ho un Mac mini Intel Core 2 Duo 2GHz, ieri pomeriggio l'ho spento verso le 17 e stamattina me lo sono trovata acceso!!! :?

Quale può essere la causa?
grazie
Probabilmente tua madre pulendolo, ha schiacciato il tasto di accensione.. :D

A parte gli scherzi, ricordo che da qualche parte è possibile impostare l'accensione e lo spegnimento del MAC senza intervento esterno.. aspettiamo lumi però :roll:
 iMac 27  MacBook PRO  Macbook  iPad Mini  iPhone 5  iPhone 3G  iPod Shuffle Silver 

Avatar utente
apple70
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Avatar utente
Iscritto il: mer, 10 set 2008 09:11
Messaggi: 5

Top

Oggetto del messaggio: Re: Mac mini si è acceso da solo...

Messaggio da apple70 »

kiruzzo ha scritto: Probabilmente tua madre pulendolo, ha schiacciato il tasto di accensione.. :D

A parte gli scherzi, ricordo che da qualche parte è possibile impostare l'accensione e lo spegnimento del MAC senza intervento esterno.. aspettiamo lumi però :roll:
Mia mamma è innocente! :lol: :wink:

Non ho programmato l'avvio e lo spegnimento del Mini.

Avatar utente
Parsifal
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: gio, 28 giu 2007 20:22
Messaggi: 1350
Località: Napoli

Top

Oggetto del messaggio:

Messaggio da Parsifal »

Anche se sei sicuro di non aver programmato l'avvio in automatico ti conviene controllare!
Preferenze Sistema -> Risparmio Energia -> Programma (pulsante in basso a destra)

Se non risulta alcuna programmazione per l'avvio automatico... mi sa che Franz ti consigliera' un Reset della PRAM

Avatar utente
apple70
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Avatar utente
Iscritto il: mer, 10 set 2008 09:11
Messaggi: 5

Top

Oggetto del messaggio:

Messaggio da apple70 »

Parsifal ha scritto:Anche se sei sicuro di non aver programmato l'avvio in automatico ti conviene controllare!
Preferenze Sistema -> Risparmio Energia -> Programma (pulsante in basso a destra)
Ho controllato, questa opzione non l'ho mai selezionata.

Avatar utente
fragrua
Stato: Connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57829
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

È un difetto che si presentava in alcuni aggiornamenti da Tiger a Leopard.
viewtopic.php?p=8055#8055
Il colpevole è il file com.apple.AutoWake.plist che si trova in /Library/Preferences/SystemConfiguration/
Buttalo e riavvia il Mac.
:wink:

PS: anche il Reset della PRAM fa miracoli!
:-D

Avatar utente
apple70
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Avatar utente
Iscritto il: mer, 10 set 2008 09:11
Messaggi: 5

Top

Oggetto del messaggio:

Messaggio da apple70 »

Ok,vi farò sapere!

grazie! :)

Avatar utente
fragrua
Stato: Connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57829
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Nel frattempo ti ho pure scontornato l'avatar!
(se ancora si vede il bianco fai mela+r)
Immagine
Puoi aggiungerlo anche all'utente del sito nel pannello INFO
http://www.imaccanici.org/usersettings.php?mode=edit
;-)

Avatar utente
apple70
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Avatar utente
Iscritto il: mer, 10 set 2008 09:11
Messaggi: 5

Top

Oggetto del messaggio:

Messaggio da apple70 »

Problema risolto!!!
Il mio mini non ha più fatto scherzi.
Grazie! :) :) :)

In effetti Woodstock scontornato sta meglio!
Thanks! :wink: