Problema Wi-Fi IMac non riesco a risolvere il problema

Il Mac e le reti

Moderatore: ModiMaccanici

micio1975
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: gio, 17 mag 2012 19:49
Messaggi: 231

Top

niente da fare, continua a perdere la connessione...
l'imac è stato lasciato acceso funzionante come quando ho attivato l'ultima volta la connessione; adesso sia l'iphone che l'ipad, vedono la rete wi-fi dell'imac ma non agganciano il segnale

micio1975
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: gio, 17 mag 2012 19:49
Messaggi: 231

Top

niente... confermo non riesco a navigare, se non qualche istante a prazza...
c'è una maniera per cancellare gli ultimi aggiornamenti fatti? perchè da quando l'ho fatto mi si è incasinata la wi-fi

Avatar utente
Apache
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: ven, 11 mag 2012 18:51
Messaggi: 88
Località: Napoli

Top

Se ti posso essere di aiuto, non sono molto esperto, ma avevo il tuo stesso problema. Con l'imac c'era Connessione lenta, si sganciava dalla Wi Fi, mentre con altri dispositivi, andava bene.
Ho risolto cambiando il router-modem, ho preso un netgear ed ora ti sto scrivendo con l'imac e va una bomba la connessione... Scarica al massimo della velocità è stabile e da quando l'ho installato non si è mai sganciato...

Un saluto...
Imac 27 I5 - MacBook - Iphone X 64giga (Ho buttato tutto di winnoz)

micio1975
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: gio, 17 mag 2012 19:49
Messaggi: 231

Top

si ma il mio problema non è il router è il wi-fi dell'imac che non riesce a ritramettere il segnale, come 10 gg fa

micio1975
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: gio, 17 mag 2012 19:49
Messaggi: 231

Top

Dopo vari mesi, e dopo aver cambiato l'imac, il problema persiste...

Avatar utente
ecate
Stato: Non connesso
Expert Latitante
Expert Latitante
Avatar utente
Iscritto il: lun, 20 ago 2012 18:57
Messaggi: 598
Località: il web

Top

è un problema a molte variabili, e l'aggiornamento del mac è l'unica che non ne fa parte.
A volte ci sono nuovi campi magnetici, o nuove reti wireless sullo stesso canale e tu hai problema a usare la tua, un vicino potrebbe aver messo una wireless, anche un cancello elettronico per assurdo da problemi di questo genere.

il consiglio che do io è di provare il segnale progressivamente allontanandoti dal router piano piano, se il segnale cade in vicinanza è un tipo di problema se lo perdi in lontananza è altro etc.

infine ci sono router con segnale wireless più potente e altri meno potente, amplificatori wireless e molto altro ma risolvere cosi il problema è quasi impossibile. Inoltre non è una buona idea usare l'imac come trasmettitore e condividere la sua connessione, meglio fare come ti hanno consigliato, ossia condividere quella del router e magari potenziarne il segnale, o spostare il router al centro della casa.
Tre mele hanno cambiato il mondo:
la mela di Adamo ed Eva,
la mela di Isaac Newton
e la mela morsicata di Steve Jobs!
_____________________________________

micio1975
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Iscritto il: gio, 17 mag 2012 19:49
Messaggi: 231

Top

ecate ha scritto:è un problema a molte variabili, e l'aggiornamento del mac è l'unica che non ne fa parte.
A volte ci sono nuovi campi magnetici, o nuove reti wireless sullo stesso canale e tu hai problema a usare la tua, un vicino potrebbe aver messo una wireless, anche un cancello elettronico per assurdo da problemi di questo genere.

il consiglio che do io è di provare il segnale progressivamente allontanandoti dal router piano piano, se il segnale cade in vicinanza è un tipo di problema se lo perdi in lontananza è altro etc.

infine ci sono router con segnale wireless più potente e altri meno potente, amplificatori wireless e molto altro ma risolvere cosi il problema è quasi impossibile. Inoltre non è una buona idea usare l'imac come trasmettitore e condividere la sua connessione, meglio fare come ti hanno consigliato, ossia condividere quella del router e magari potenziarne il segnale, o spostare il router al centro della casa.
Ti rispondo a tutti i suggerimenti che mi hai dato.
Come consigliato da vari utenti ho cambiato canale, cioè li ho provati tutti, e non è che non funzioni, ma dopo alcuni minuti o magari ore, il segnale sparisce, o meglio il segnale c'è ma non naviga, non aggacia la rete.
Sono stato per 3 giorni al telefono con l'assistenza apple, gli ho inviato i dati con un programmino che mi hanno inviato (capture date) ed hanno riscontrato che è un problema loro di aggiornamento (ma è possibile che ho solo io il problema?)
E il problema non è sulla rete di casa ma sull'imac, infatti sfrutto l'airport dell'imac 21,5 che come dicevo fino a marzo/aprile ha funzionato tranquillamente, anche quando spegnevo il mac e lo riaccendevo continuava a trasmettere il segnale, il problema è nato il giorno che ho fatto l'aggiornamento del software dell'imac.
Sulla condivisione della rete, ti spiego con uno schizzo come ho i segnali... praticamente è un casino... ho provato anche con i powerline, ma quando inserisco quello wi-si bruciano (o si rompono quelli via cavo)