non vedo i temi su IDVD '08

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

medea
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 28 giu 2008 12:06
Messaggi: 5

Top

Oggetto del messaggio: non vedo i temi su IDVD '08

Messaggio da medea »

Salve a tutti, sono nuova del forum, ed ho questo problema: io possiedo un MACBOOK con processore 2GHZ INTEL CORE 2 DUO. Ho Leopard aggiornato all'ultima versione. Ho comprato ILIFE '08 e IPHOTO, GARAGE BAND e I WEB funzionano bene però quando apro il programma IMOVE '08 mi dice che "NON SI PUO' APRIRE CON QUESTA VERSIONE DI MAC OS X". Ripeto io ho Leopard aggiornato alla versione 10.5.3
qualcuno sa dirmi perchè?
inoltre IDVD funziona in tutto, mi masterizza ma non vedo i suoi bellissimo temi. C'è qualcuno che sa dirmi perchè? Ho provato ad eliminare il file com.apple. IDVD.plist ma niente, anzi io lo cancello ma lui rimane sempre nella cartella prefereces....
c'è qualcuno che sa risolvermi il problemino? grazie :?

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57754
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Ciao Medea, forse devi solo reinstallare ILIFE '08.
Le preferenze rimangono semplicemente perché si ricreano all'avvio di iDvd.

medea
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 28 giu 2008 12:06
Messaggi: 5

Top

Oggetto del messaggio:

Messaggio da medea »

Grazie innanzitutto per la risposta. Ho già reistallato ILife '08 e anche solamente IDVD'08 ma niente...non si può ritornare a IDVD '06 ? :cry:

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57754
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »


medea
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 28 giu 2008 12:06
Messaggi: 5

Top

Oggetto del messaggio:

Messaggio da medea »

GRAZIE MILLE!!! :P problema risolto con IDVD!
una curiosità perchè quando ho installato il support di IMovie '08 mi ha detto che : NON E' STATA TROVATA UN'APPLICAZIONE IMOVIE DISPONIBILE IN APPLICAZIONE. Strano no? Mi dispiace non poter usare Imovie '08, continuerò ad usare quella del '06.
grazie ancora :wink:

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57754
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Mi dispiace non poter usare Imovie '08, continuerò ad usare quella del '06
C'è gente che rimpiange la vecchia versione.
;-)

medea
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 28 giu 2008 12:06
Messaggi: 5

Top

Oggetto del messaggio:

Messaggio da medea »

Ah :D I have understood. grazie mille ancora