MAC in PALLA! Non parte più!!! AIUTO!

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio: MAC in PALLA! Non parte più!!! AIUTO!

Messaggio da bronislaw »

fragrua... aiuto ho ancora una volta bisogno di te.

Ho riavvato il Mac... dopo aver fatto ripara permessi con Onyx e lancianto gli script e il mac non riparte più´! SI avvia la schermata... e ci mette un sacco di tempo ad effettuare il login. Una volta dentro il finder... si blocca tutto... e comincia a girare la trottola all´infinito... inoltre la temperatura sale tansissimo. Sembra essere "launchd" o comunque qualcosa ad esso legato.

Non capisco perché faccia così. Ho aggiornato tutto! Non vorrei fosse qualcosa di grave. Ricordo che prima di tutto questo, cioé prima di lanciare Onyx, la temperatura si era alzata tantissimo, a 75°C! Senza che stessi facendo nulla di particolare. C`era un processo che mi succhiava il 98% del processore. Non ricordo bene... ma mi sembra che si trattasse di qualcosa tipo "ftsistem..." comunque il processo padre era "lauchd". Dopodicchè ho deciso di lanciare onyx e di riavviare. Ho notato prima di tutto che non si spegneva più per riavviarsi... e allora l´ho fatto io manulamente. Erano trascorsi già 10 minuti. Dopo la riaccensione si è verificato questo problema.

Non so che fare. Non vorrei formattare tutto. Perderei molti dati non ancora backuppati e soprattutto molti programmi...

Aiutatemi a capire.

Grazie.
 MacBook Pro 2 Ghz - iCore 7 - Unibody15,4" - 8 Gb ram - SSD MX300 Crucial 1 TB - MacOs Sierra

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio:

Messaggio da bronislaw »

Il processo che mi succhia il processore al 98% è "fseventsd".

Che cos'è? Perché si comporta in questa maniera?. Cosa si può fare?

Grazie.
 MacBook Pro 2 Ghz - iCore 7 - Unibody15,4" - 8 Gb ram - SSD MX300 Crucial 1 TB - MacOs Sierra

Avatar utente
robertocali
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 16 mar 2008 21:38
Messaggi: 2427
Località: Verona

Top

Oggetto del messaggio:

Messaggio da robertocali »

se riavvii dal dvd di Leo e ripari permessi e disco?

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio:

Messaggio da bronislaw »

Si ora provo a fare così...

Ma adesso è ripartito facendo un reset delle PRAM. Però ho ancora questo processo che mi succhia il processore e mi alzare la temepratura.

L'ho campionato:

Sampling process 41 for 3 seconds with 1 millisecond of run time between samples
Sampling completed, processing symbols...
Analysis of sampling fseventsd (pid 41) every 1 millisecond
Call graph:
17 Thread_2503
17 0x25a2
17 0x2fcc
17 mach_msg_server
17 mach_msg_overwrite
17 mach_msg_overwrite_trap
17 mach_msg_overwrite_trap
17 Thread_2603
17 thread_start
17 _pthread_start
17 0xbbd9
17 0xb92d
17 pthread_cond_timedwait$UNIX2003
17 __semwait_signal
17 __semwait_signal
17 Thread_2703
17 thread_start
17 _pthread_start
17 0x44d6
17 CFRunLoopRun
17 CFRunLoopRunSpecific
17 __CFFileDescriptorPerform
17 0x8166
17 0x7252
17 open$UNIX2003
17 open$UNIX2003
17 Thread_2803
17 thread_start
17 _pthread_start
17 read$UNIX2003
17 read$UNIX2003
17 Thread_2903
17 thread_start
17 _pthread_start
17 0x9dd0
17 0xa788
17 0x3f0d
17 pthread_mutex_lock
17 semaphore_wait_signal_trap
17 semaphore_wait_signal_trap
17 Thread_2a03
17 thread_start
17 _pthread_start
17 kevent
17 kevent
17 Thread_2b03
17 thread_start
17 _pthread_start
17 0x9834
17 pthread_cond_wait$UNIX2003
17 __semwait_signal
17 __semwait_signal
17 Thread_2c03
17 thread_start
17 _pthread_start
17 0x9834
17 pthread_cond_wait$UNIX2003
17 __semwait_signal
17 __semwait_signal
17 Thread_2d03
17 thread_start
17 _pthread_start
17 0x9834
17 pthread_cond_wait$UNIX2003
17 __semwait_signal
17 __semwait_signal
17 Thread_2e03
17 thread_start
17 _pthread_start
15 0x9834
15 pthread_cond_wait$UNIX2003
15 __semwait_signal
15 __semwait_signal
2 0x9dd0
2 0x393d
2 0x26cd
2 mach_msg
2 mach_msg_trap
2 mach_msg_trap
17 Thread_2f03
17 thread_start
17 _pthread_start
17 0x9834
17 pthread_cond_wait$UNIX2003
17 __semwait_signal
17 __semwait_signal

Total number in stack (recursive counted multiple, when >=5):
10 _pthread_start
10 thread_start
6 __semwait_signal
5 0x9834
5 pthread_cond_wait$UNIX2003

Sort by top of stack, same collapsed (when >= 5):
__semwait_signal 100
kevent 17
mach_msg_overwrite_trap 17
open$UNIX2003 17
read$UNIX2003 17
semaphore_wait_signal_trap 17
Sample analysis of process 41 written to file /dev/stdout
 MacBook Pro 2 Ghz - iCore 7 - Unibody15,4" - 8 Gb ram - SSD MX300 Crucial 1 TB - MacOs Sierra

Avatar utente
robertocali
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 16 mar 2008 21:38
Messaggi: 2427
Località: Verona

Top

Oggetto del messaggio:

Messaggio da robertocali »

mi dispiace, ma qui si va troppo nello specifico... nell'attesa che ti dicano cosa fare ti consiglio di provare almeno a fare un backup di ciò che ti serve.

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio: AIUTO!!!

Messaggio da bronislaw »

Ragazzi! Aiuto. Ho fatto "verifica disco" ed è uscito scritto questo:


Verifico volume “Macintosh HD”

Eseguo verifica dal vivo.
Controllo volume HFS Plus Journaled.
Controllo documento Extents Overflow.
Controllo catalogo.
Struttura nodo non valida
Verifica volume fallita.

Errore: Errore nella verifica o riparazione del file system.
 MacBook Pro 2 Ghz - iCore 7 - Unibody15,4" - 8 Gb ram - SSD MX300 Crucial 1 TB - MacOs Sierra

Avatar utente
robertocali
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 16 mar 2008 21:38
Messaggi: 2427
Località: Verona

Top

Oggetto del messaggio:

Messaggio da robertocali »

dal DVD?

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio:

Messaggio da bronislaw »

non ancora... sto facendo un BACK-UP.

Ma come faccio dal DVD? Cioè devo inserire il DVD tendendo premuto il tasto C?
 MacBook Pro 2 Ghz - iCore 7 - Unibody15,4" - 8 Gb ram - SSD MX300 Crucial 1 TB - MacOs Sierra

Avatar utente
robertocali
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 16 mar 2008 21:38
Messaggi: 2427
Località: Verona

Top

Oggetto del messaggio:

Messaggio da robertocali »

o più semplicemente inserisci il DVD e fai partire l'installer, lui si riavvia e dopo aver scelto la lingua in alto vai su Utility Disco

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57747
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Welà, avvia dal DVD ed esegui la RIPARAZIONE del disco, non dei permessi, ma del disco.
Basta lanciare Utility Disco dal menù Utility dell'installer.
Evidentemente s'è danneggiato qualcosa nella struttura del FileSystem, da qui la difficoltà per fseventsd di terminare il lavoro.
Se la riparazione dovesse fallire procedi serenamente alla inizializzazione del disco, come consigliato da Roberto.
Se invece la riparazione, come mi auguro, dovesse avere successo allora lascialo acceso per tutta la notte perché domani è un altro giorno.
;-)

Avatar utente
robertocali
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 16 mar 2008 21:38
Messaggi: 2427
Località: Verona

Top

Oggetto del messaggio:

Messaggio da robertocali »

io avvio così dal DVD... sbaglio? :oops: [/quote]

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio:

Messaggio da bronislaw »

fragrua ha scritto:Welà, avvia dal DVD ed esegui la RIPARAZIONE del disco, non dei permessi, ma del disco.
Basta lanciare Utility Disco dal menù Utility dell'installer.
Evidentemente s'è danneggiato qualcosa nella struttura del FileSystem, da qui la difficoltà per fseventsd di terminare il lavoro.
Se la riparazione dovesse fallire procedi serenamente alla inizializzazione del disco, come consigliato da Roberto.
Se invece la riparazione, come mi auguro, dovesse avere successo allora lascialo acceso per tutta la notte perché domani è un altro giorno.
;-)
Ciao Frag®ua,
ho fatto come dici tu... ma mi da lo stesso errore. Adesso il Mac non si accende piú. Rimane sempre sulla schermata grigia.... e dopo un minuto che gira la rotellinna al centro sotto la mela... si spegne!!!

Sono disperato... che cosa devo fare... Sembra che non riconosce più il dico di avvio... invece da DVD funnziona... non voglio formattare...

Come posso fare ripartire dal´´HD?

Aiuto.
 MacBook Pro 2 Ghz - iCore 7 - Unibody15,4" - 8 Gb ram - SSD MX300 Crucial 1 TB - MacOs Sierra

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio:

Messaggio da bronislaw »

Vi scrivo da u n pc... sto facendo di nuovo "verifica disco" dal DVD (ripara non è disponibile).

Ma se faccio "inizializza" praticamente perdo tutto? giusto?

Ora mi ha terminato di veirficare il disco... e mi dice sempre lo stesso errore...

Non so che fare. Ma perchè non mi si avvia più il Mac dall´HD?
 MacBook Pro 2 Ghz - iCore 7 - Unibody15,4" - 8 Gb ram - SSD MX300 Crucial 1 TB - MacOs Sierra

Avatar utente
robertocali
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 16 mar 2008 21:38
Messaggi: 2427
Località: Verona

Top

Oggetto del messaggio:

Messaggio da robertocali »

confermo, se inizializzi perdi tutto. strano, a me ripara disco lo da sempre dal dvd.

Avatar utente
bronislaw
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 23 gen 2008 01:58
Messaggi: 247
Località: Bielefeld - Germany

Top

Oggetto del messaggio:

Messaggio da bronislaw »

Sto impazzendo!!! Ora non riesco nenache più a far uscire il DVD. Niente da fare il Mac non parte. Rimane sulla schermata grigia e poi si spegne! Non so che fare.
 MacBook Pro 2 Ghz - iCore 7 - Unibody15,4" - 8 Gb ram - SSD MX300 Crucial 1 TB - MacOs Sierra