die problemi.. seconda parte

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

diegosantini
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 15 lug 2007 14:47
Messaggi: 13

Top

Oggetto del messaggio: die problemi.. seconda parte

Messaggio da diegosantini »

da quando ho aggiornato a 10.5.3 mi falla la connessione airport.

sembra connesso in realtà non riesco a navigare e mi tocca disattivare l'airport e poi riattivarla.

qualche problema noto? sapevo che lo faceva con 10.5.2 semmai..e chi aveva questo problema con 10.5.3 ha risolto. io che non l'avevo me lo sono preso invece?


intanto faccio a scopo propedeutico un ripara permessi.. se poi avete qualche idea in merito...

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 58085
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Prova a resettare la base.

diegosantini
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 15 lug 2007 14:47
Messaggi: 13

Top

Oggetto del messaggio:

Messaggio da diegosantini »

moomble. non ho la airport base la mia configurazione è:



netgear 111p <--> dlink624 <--> macmini
•))) macbookpro
•))) iPod Touch


l'aipod è sempre connesso.. invece il macbook mi perde la linea. ho provato a modificare il delayed_act è l'ho settato a 0.. sembra.. sembra dico che vada bene.


(sysctl -w net.inet.tcp.delayed_ack=0)

la riparazione permessi mi a trovato un po di roba scombinata ma nulla che 'entrasse con a rete.

oh alle brutte brutte faccio il downgrade a 10.5.2

diegosantini
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 15 lug 2007 14:47
Messaggi: 13

Top

Oggetto del messaggio:

Messaggio da diegosantini »

invece per questo problema niente eh? continua a disconnettermi random e mi costringe a disattivare l'airport e poi riattivarla.. che pizza andava un'amore prima dell'aggiornamento.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 58085
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Che ne dici di provare con un altro Account?
Magari cominciamo a isolare il problema. :wink:

diegosantini
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 15 lug 2007 14:47
Messaggi: 13

Top

Oggetto del messaggio:

Messaggio da diegosantini »

azz.. lo sai che è una cosa a cui non avevo pensato? lo faccio sempre sui mac dei clienti e qui non ci ho nemmeno provato.

Quando uno sta tutto il giorno al pubblico a combattare con i clienti poi rincretinisce, sacrosanta verità.