problema con mouse

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

arvedui
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: lun, 19 mag 2008 16:44
Messaggi: 2

Top

Oggetto del messaggio: problema con mouse

Messaggio da arvedui »

Buongiorno a tutti,

questo e' il mio primo messaggio, sono entrato nel mondo Mac da pochi giorni (background Win e UNIX/Linux, da utente) e ho un pb con il mio Mighty Mouse (MM) USB (ebbene si' non e' wireless).
Ho girato per un po' sulla rete senza trovare risposte al mio pb, ho deciso di chiedere a voi, spero mi possiate aiutare.

Ho acquistato un MacBook (liscio non Pro) con Leopard e ho installato Bootcamp. Poi ho installato WinXP SP2 e infine ho collegato il MM.

Con s.o. Leopard tutto ok, niente da dire. Il pb e' (indovinate) con Win (si' lo so cosa vorreste dire, ma mia moglie usa quello). In breve: il s.o. non vuole saperne di riconoscere il mouse. Il puntatore non si muove e devo usare la touchpad per spostarlo.

La faccenda e' un po' strana, perche' ho controllato con altri portatili Win XP SP2 e il MM li' funziona bene. Inoltre, se collego un normale mouse USB (non il MM) al MacBook quando va il s.o. Win, il mouse funziona.

Per completezza dico anche che (sul MacBook) nell'elenco dell'hardware del pannello di controllo Win per i mouse non compare il driver "HID-compliant mouse" che dovrebbe essere quello standard per il MM su Win.
Nei troubleshootings del MM http://support.apple.com/kb/HT1581
dice "When you've resolved the USB connectivity issue...", ma io non saprei come risolverli.

Sono quasi rassegnato a usare il MM solo con il Mac e prenderene un altro con Win, ma mi sembra un po' stupido.

Grazie per l'attenzione.
Aldo

Avatar utente
MAcMusic
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mar, 23 ott 2007 20:45
Messaggi: 525
Località: Palermo

Top

Oggetto del messaggio:

Messaggio da MAcMusic »

Ciao, hai provato ad installare i driver presenti nel cd in dotazione con il Mighty Mouse? Io ricordo di averli dovuti usare su Xp Sp2, nonostante il mouse veniva riconosciuto non era configurabile (velocità scorrimento, clic, etc...). Prova con il disco in dotazione. Ciao.

arvedui
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: lun, 19 mag 2008 16:44
Messaggi: 2

Top

Oggetto del messaggio:

Messaggio da arvedui »

Grazie per la risposta, ma nella confezione del MM non c'era nessun cd!
Aldo