Firmware ATI2600 per iMac

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

gianvedo
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: gio, 08 nov 2007 17:29
Messaggi: 23

Top

Oggetto del messaggio: Firmware ATI2600 per iMac

Messaggio da gianvedo »

Sul sito della apple è disponibile un aggiornamento del Firmware della scheda grafica ATI 2600 Pro montate sui iMac da Agosto 2007, stando alle specifiche migliora la stabilità del sistema.
Ho provato ad aggiornare il mio iMac c 2,8 ghz 24" ma mi dice "questo mac non ha bisogno di questo aggiornamento"; Come mai ?

Grazie a chiunque mi sa dare una spiegazione

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57743
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Si vede che il tuo iMac non necessita dell'aggiornamento, oppure non hai Leopard installato come Sistema Operativo.

gianvr
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: ven, 19 ott 2007 09:32
Messaggi: 13

Top

Oggetto del messaggio:

Messaggio da gianvr »

ho installato il leopardo 10.5.2, ma da quello che stò racimolando in rete sembrerebbe che tutti hanno il mio stesso broblema, le ipotesi vanno dal bug alla possibilità che serva il prossimo 10.5.3