Problema con OS X per l' apertura file .avi

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

danlod
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: gio, 03 apr 2008 10:40
Messaggi: 10
Località: Cagliari

Top

Oggetto del messaggio: Problema con OS X per l' apertura file .avi

Messaggio da danlod »

Ciao a tutti!sono un nuovo iscritto nel vostro forum.Sono utente mac da quasi 10 anni e vi seguo quasi giornalmente da qualche mese!davvero complimenti per il vostro lavoro.
Mi sono deciso a scrivervi perchè ho un problema con l' apertura di un film in formato .avi.Ogni volta che cerco di aprirlo o cancellarlo OS X mi manda il seguente messaggio:"L' elemento file.avi è utilizzato da Mac OS X e non può essere aperto."
Sapete aiutarmi?premetto che in precedenza che ho provato con vari player(vlc,quicktime,realplayer...)ma niente;i permessi sono di lettura e scrittura per tutti gli users.Grazie mille

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57723
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Ciao e benvenuto.
Hai provato a riavviare in modalità sicura?
Avvia tenendo premuto il tasto maiuscole, ci metterà un po' di tempo, poi loggati ed elimina il file.
Se ciò non dovesse servire, ma dubito, puoi usare Onyx per eliminare il file ostile.

danlod
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: gio, 03 apr 2008 10:40
Messaggi: 10
Località: Cagliari

Top

Oggetto del messaggio:

Messaggio da danlod »

Grazie mille.Non è che conosci qualche documento o sito che riporti le cause e le spiegazioni dei messaggi di OS X?io conosco questo http://www.appleerrorcodes.com/ , però non mi è stato molto d' aiuto in questo caso.