disco lacie non riconosciuto...

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
fra
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 24 feb 2008 23:13
Messaggi: 465

Top

Oggetto del messaggio: disco lacie non riconosciuto...

Messaggio da fra »

....file .vob convertiti!.. : )
grazie ancora a tutti!..

purtroppo vi devo "scocciare" ancora...si è ripetuto il problema con il disco esterno lacie...che avevo accennato qualche giorno fa...riincollo quello che avevo scritto...

ho un disco esterno della Lacie 80 giga firewire...lo utilizzo per fare il backup...tutto bene tranne a volte...in cui...quando connetto il disco e poi per1pò di tempo non lo utilizzo...poi non riesco + ad aprirlo...è come se si bloccasse...a quel punto lo stacco...(metto il mac in stand by o addirittura lo spengo) e dopo riaccendendo il mac e riattaccando il disco...il disco non viene + riconosciuto... (risolvo il tutto attaccando il disco esterno ad un comune pc...e a quel punto il mac me lo riconosce...)
perchè??
ho pensato possa essere un problema di "alimentazione"...nel senso che la batteria da sola non riesce a tenere anche il disco acceso (anche se la spia resta accesa) oppure boh non ne ho proprio idea...
consigli??

grazie

fra

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57731
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Preferenze di Sistema > Risparmio energia > Stop
Accertati che la voce "Metti in stop il disco rigido quando è possibile" non sia spuntata.

Avatar utente
fra
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 24 feb 2008 23:13
Messaggi: 465

Top

Oggetto del messaggio:

Messaggio da fra »

ok..proverò così allora!
thanks!